summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorHans de Graaff <graaff@gentoo.org>2012-09-14 13:47:01 +0000
committerHans de Graaff <graaff@gentoo.org>2012-09-14 13:47:01 +0000
commita5c74a4a38a4046957d699a00b8d978acc232fea (patch)
tree6abfa5ee6211e1b7795d85190f81d662a717883f /dev-ruby/timecop/timecop-0.5.0.ebuild
parenttired of seaching for powertop bugs so now I'm the maintainer (diff)
downloadgentoo-2-a5c74a4a38a4046957d699a00b8d978acc232fea.tar.gz
gentoo-2-a5c74a4a38a4046957d699a00b8d978acc232fea.tar.bz2
gentoo-2-a5c74a4a38a4046957d699a00b8d978acc232fea.zip
Version bump.
(Portage version: 2.1.11.9/cvs/Linux x86_64)
Diffstat (limited to 'dev-ruby/timecop/timecop-0.5.0.ebuild')
-rw-r--r--dev-ruby/timecop/timecop-0.5.0.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-ruby/timecop/timecop-0.5.0.ebuild b/dev-ruby/timecop/timecop-0.5.0.ebuild
new file mode 100644
index 000000000000..3d7fa84ff097
--- /dev/null
+++ b/dev-ruby/timecop/timecop-0.5.0.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-ruby/timecop/timecop-0.5.0.ebuild,v 1.1 2012/09/14 13:47:01 graaff Exp $
+
+EAPI="4"
+
+USE_RUBY="ruby18 ree18 ruby19 jruby"
+
+RUBY_FAKEGEM_TASK_TEST="test"
+
+RUBY_FAKEGEM_TASK_DOC="rdoc"
+RUBY_FAKEGEM_DOCDIR="rdoc"
+RUBY_FAKEGEM_EXTRADOC="README.markdown History.rdoc"
+
+inherit ruby-fakegem
+
+DESCRIPTION="A gem providing 'time travel' and 'time freezing' capabilities"
+HOMEPAGE="http://github.com/jtrupiano/timecop"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE=""
+
+all_ruby_prepare() {
+ sed -i -e '/bundler/ s:^:#:' Rakefile || die
+}