summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDiego Elio Pettenò <flameeyes@gentoo.org>2010-04-17 18:07:47 +0000
committerDiego Elio Pettenò <flameeyes@gentoo.org>2010-04-17 18:07:47 +0000
commit0567805c948ffa15f0b5cd2aab3cd8abf8e5b19a (patch)
tree231918bec89a2a4fc7354af2613dfcfa7f9ae402 /dev-ruby/attic
parentAdd missing dependency over attic. (diff)
downloadgentoo-2-0567805c948ffa15f0b5cd2aab3cd8abf8e5b19a.tar.gz
gentoo-2-0567805c948ffa15f0b5cd2aab3cd8abf8e5b19a.tar.bz2
gentoo-2-0567805c948ffa15f0b5cd2aab3cd8abf8e5b19a.zip
Fix test function.
(Portage version: 2.2_rc67/cvs/Linux x86_64)
Diffstat (limited to 'dev-ruby/attic')
-rw-r--r--dev-ruby/attic/ChangeLog5
-rw-r--r--dev-ruby/attic/attic-0.5.2.ebuild4
2 files changed, 6 insertions, 3 deletions
diff --git a/dev-ruby/attic/ChangeLog b/dev-ruby/attic/ChangeLog
index 4363a97367a2..8a357081f0e1 100644
--- a/dev-ruby/attic/ChangeLog
+++ b/dev-ruby/attic/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for dev-ruby/attic
# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-ruby/attic/ChangeLog,v 1.2 2010/02/17 16:11:11 flameeyes Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-ruby/attic/ChangeLog,v 1.3 2010/04/17 18:07:47 flameeyes Exp $
+
+ 17 Apr 2010; Diego E. Pettenò <flameeyes@gentoo.org> attic-0.5.2.ebuild:
+ Fix test function.
*attic-0.5.2 (17 Feb 2010)
diff --git a/dev-ruby/attic/attic-0.5.2.ebuild b/dev-ruby/attic/attic-0.5.2.ebuild
index 84543e5fc612..e270a6bb85c7 100644
--- a/dev-ruby/attic/attic-0.5.2.ebuild
+++ b/dev-ruby/attic/attic-0.5.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-ruby/attic/attic-0.5.2.ebuild,v 1.1 2010/02/17 16:11:11 flameeyes Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-ruby/attic/attic-0.5.2.ebuild,v 1.2 2010/04/17 18:07:47 flameeyes Exp $
EAPI=2
@@ -34,5 +34,5 @@ all_ruby_prepare() {
}
each_ruby_test() {
- ${RUBY} -S sergeant || die "tests failed"
+ ${RUBY} -Ilib -S sergeant || die "tests failed"
}