summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRob Cakebread <pythonhead@gentoo.org>2007-04-24 00:07:10 +0000
committerRob Cakebread <pythonhead@gentoo.org>2007-04-24 00:07:10 +0000
commitcf88865bb53f83ec49ca8c90daf0e011859f6f77 (patch)
tree35c8196f84fd5c592e71f6d6a00293c4d3c99ad8 /dev-python/pythonutils
parentapp-text/wklej initial ebuild (fixes bug #173282) (diff)
downloadgentoo-2-cf88865bb53f83ec49ca8c90daf0e011859f6f77.tar.gz
gentoo-2-cf88865bb53f83ec49ca8c90daf0e011859f6f77.tar.bz2
gentoo-2-cf88865bb53f83ec49ca8c90daf0e011859f6f77.zip
Version bump.
(Portage version: 2.1.2.4)
Diffstat (limited to 'dev-python/pythonutils')
-rw-r--r--dev-python/pythonutils/ChangeLog8
-rw-r--r--dev-python/pythonutils/files/digest-pythonutils-0.3.03
-rw-r--r--dev-python/pythonutils/pythonutils-0.3.0.ebuild23
3 files changed, 33 insertions, 1 deletions
diff --git a/dev-python/pythonutils/ChangeLog b/dev-python/pythonutils/ChangeLog
index 2fa019403f25..0cde7453306d 100644
--- a/dev-python/pythonutils/ChangeLog
+++ b/dev-python/pythonutils/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for dev-python/pythonutils
# Copyright 1999-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pythonutils/ChangeLog,v 1.6 2007/02/22 00:48:31 peper Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pythonutils/ChangeLog,v 1.7 2007/04/24 00:07:10 pythonhead Exp $
+
+*pythonutils-0.3.0 (24 Apr 2007)
+
+ 24 Apr 2007; Rob Cakebread <pythonhead@gentoo.org>
+ +pythonutils-0.3.0.ebuild:
+ Version bump.
22 Feb 2007; Piotr Jaroszyński <peper@gentoo.org> ChangeLog:
Transition to Manifest2.
diff --git a/dev-python/pythonutils/files/digest-pythonutils-0.3.0 b/dev-python/pythonutils/files/digest-pythonutils-0.3.0
new file mode 100644
index 000000000000..d1693dc0ad40
--- /dev/null
+++ b/dev-python/pythonutils/files/digest-pythonutils-0.3.0
@@ -0,0 +1,3 @@
+MD5 3d56f4eb222de11fd8bd55963a2360aa downman.py?file=pythonutils-0.3.0.zip 346840
+RMD160 34405e9f5f085e58e960fed1dcb7ab0a9ea8f600 downman.py?file=pythonutils-0.3.0.zip 346840
+SHA256 c277ed4206abd34c6c4aa7c68295b97f2adbc02e94ef0e3137faaacef4871a4a downman.py?file=pythonutils-0.3.0.zip 346840
diff --git a/dev-python/pythonutils/pythonutils-0.3.0.ebuild b/dev-python/pythonutils/pythonutils-0.3.0.ebuild
new file mode 100644
index 000000000000..0b82f7fe22d9
--- /dev/null
+++ b/dev-python/pythonutils/pythonutils-0.3.0.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pythonutils/pythonutils-0.3.0.ebuild,v 1.1 2007/04/24 00:07:10 pythonhead Exp $
+
+inherit eutils distutils
+
+DESCRIPTION="Voidspace python modules"
+HOMEPAGE="http://www.voidspace.org.uk/python/pythonutils.html"
+SRC_URI="http://www.voidspace.org.uk/cgi-bin/voidspace/downman.py?file=${P}.zip"
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND=">=dev-lang/python-2.2
+ app-arch/unzip"
+
+src_install() {
+ distutils_src_install
+
+ dodoc MANIFEST PKG-INFO README "${S}"/docs/*.txt
+ dohtml -r "${S}"/docs/{*.html,images,smilies,stylesheets}
+}