summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2010-07-08 17:36:14 +0000
committerArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2010-07-08 17:36:14 +0000
commitc4ae6a70f891c9664501d4979b5e77ead4e900bd (patch)
tree123ea51d8838d062633708ba1804aad358112e9d /dev-python/pythonutils
parentDelete older ebuild. (diff)
downloadgentoo-2-c4ae6a70f891c9664501d4979b5e77ead4e900bd.tar.gz
gentoo-2-c4ae6a70f891c9664501d4979b5e77ead4e900bd.tar.bz2
gentoo-2-c4ae6a70f891c9664501d4979b5e77ead4e900bd.zip
Version bump. Set SUPPORT_PYTHON_ABIS.
(Portage version: HEAD/cvs/Linux x86_64)
Diffstat (limited to 'dev-python/pythonutils')
-rw-r--r--dev-python/pythonutils/ChangeLog10
-rw-r--r--dev-python/pythonutils/pythonutils-0.4.0.ebuild29
2 files changed, 37 insertions, 2 deletions
diff --git a/dev-python/pythonutils/ChangeLog b/dev-python/pythonutils/ChangeLog
index 4652f0492b86..2c1d60ea0d01 100644
--- a/dev-python/pythonutils/ChangeLog
+++ b/dev-python/pythonutils/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for dev-python/pythonutils
-# Copyright 1999-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pythonutils/ChangeLog,v 1.8 2007/04/24 08:10:58 lucass Exp $
+# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pythonutils/ChangeLog,v 1.9 2010/07/08 17:36:14 arfrever Exp $
+
+*pythonutils-0.4.0 (08 Jul 2010)
+
+ 08 Jul 2010; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
+ -pythonutils-0.3.0.ebuild, +pythonutils-0.4.0.ebuild:
+ Version bump. Set SUPPORT_PYTHON_ABIS.
24 Apr 2007; Lukasz Strzygowski <lucass@gentoo.org>
-pythonutils-0.2.0.ebuild, -pythonutils-0.2.2.ebuild,
diff --git a/dev-python/pythonutils/pythonutils-0.4.0.ebuild b/dev-python/pythonutils/pythonutils-0.4.0.ebuild
new file mode 100644
index 000000000000..153f23106537
--- /dev/null
+++ b/dev-python/pythonutils/pythonutils-0.4.0.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pythonutils/pythonutils-0.4.0.ebuild,v 1.1 2010/07/08 17:36:14 arfrever Exp $
+
+EAPI="3"
+PYTHON_DEPEND="2"
+SUPPORT_PYTHON_ABIS="1"
+RESTRICT_PYTHON_ABIS="3.*"
+
+inherit distutils
+
+DESCRIPTION="Voidspace Python modules"
+HOMEPAGE="http://www.voidspace.org.uk/python/pythonutils.html"
+SRC_URI="http://www.voidspace.org.uk/downloads/${P}.zip"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND="app-arch/unzip"
+RDEPEND=""
+
+src_install() {
+ distutils_src_install
+
+ dodoc docs/*.txt
+ dohtml -r docs/*
+}