summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2003-04-23 15:27:01 +0000
committerMike Frysinger <vapier@gentoo.org>2003-04-23 15:27:01 +0000
commit14aa2dcba38b7b9460de60d664c5510adcad39bf (patch)
treed73bb9c3e9b5a77ecea1ab71c5649cbb91ceca96 /dev-python/python-fchksum
parentold files -> buh bye (diff)
downloadgentoo-2-14aa2dcba38b7b9460de60d664c5510adcad39bf.tar.gz
gentoo-2-14aa2dcba38b7b9460de60d664c5510adcad39bf.tar.bz2
gentoo-2-14aa2dcba38b7b9460de60d664c5510adcad39bf.zip
touchups
Diffstat (limited to 'dev-python/python-fchksum')
-rw-r--r--dev-python/python-fchksum/python-fchksum-1.6.1-r1.ebuild15
1 files changed, 6 insertions, 9 deletions
diff --git a/dev-python/python-fchksum/python-fchksum-1.6.1-r1.ebuild b/dev-python/python-fchksum/python-fchksum-1.6.1-r1.ebuild
index 7b99da94f066..cc7db746218a 100644
--- a/dev-python/python-fchksum/python-fchksum-1.6.1-r1.ebuild
+++ b/dev-python/python-fchksum/python-fchksum-1.6.1-r1.ebuild
@@ -1,27 +1,24 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/python-fchksum/python-fchksum-1.6.1-r1.ebuild,v 1.13 2003/04/04 20:06:19 tuxus Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/python-fchksum/python-fchksum-1.6.1-r1.ebuild,v 1.14 2003/04/23 15:27:01 vapier Exp $
-# DON'T inherit distutils because it will cause a circular dependency
-# with python
+# DON'T inherit distutils because it will cause a circular dependency with python
#inherit distutils
-S=${WORKDIR}/${P}
-DESCRIPTION="fchksum is a Python module to find the checksum of files."
+DESCRIPTION="Python module to find the checksum of files"
SRC_URI="http://www.azstarnet.com/~donut/programs/fchksum/${P}.tar.gz"
HOMEPAGE="http://www.azstarnet.com/~donut/programs/fchksum.html"
-DEPEND="sys-libs/zlib"
KEYWORDS="x86 ppc sparc alpha hppa arm mips"
LICENSE="GPL-2"
SLOT="0"
-IUSE=""
+DEPEND="sys-libs/zlib"
src_compile() {
python setup.py build || die
}
-
-src_install () {
+
+src_install() {
python setup.py install --root=${D} || die
}