summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2013-09-05 18:47:18 +0000
committerMichał Górny <mgorny@gentoo.org>2013-09-05 18:47:18 +0000
commit3bb57f82aa57bfc5715bc94f8a5f3da49819679b (patch)
treefa993e0746f787e750d16f99761d3d5de34753c5 /dev-python/pytest
parentadd threads useflag by backporting upstream fix (diff)
downloadgentoo-2-3bb57f82aa57bfc5715bc94f8a5f3da49819679b.tar.gz
gentoo-2-3bb57f82aa57bfc5715bc94f8a5f3da49819679b.tar.bz2
gentoo-2-3bb57f82aa57bfc5715bc94f8a5f3da49819679b.zip
Clean up PYTHON_COMPAT from old implementations.
(Portage version: 2.2.1/cvs/Linux x86_64, signed Manifest commit with key EFB4464E!)
Diffstat (limited to 'dev-python/pytest')
-rw-r--r--dev-python/pytest/ChangeLog6
-rw-r--r--dev-python/pytest/pytest-2.3.4.ebuild4
-rw-r--r--dev-python/pytest/pytest-2.3.5.ebuild4
3 files changed, 9 insertions, 5 deletions
diff --git a/dev-python/pytest/ChangeLog b/dev-python/pytest/ChangeLog
index deeabf74abf4..c61a12fd342f 100644
--- a/dev-python/pytest/ChangeLog
+++ b/dev-python/pytest/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-python/pytest
# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pytest/ChangeLog,v 1.75 2013/08/18 13:24:41 ago Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pytest/ChangeLog,v 1.76 2013/09/05 18:46:13 mgorny Exp $
+
+ 05 Sep 2013; Michał Górny <mgorny@gentoo.org> pytest-2.3.4.ebuild,
+ pytest-2.3.5.ebuild:
+ Clean up PYTHON_COMPAT from old implementations.
18 Aug 2013; Agostino Sarubbo <ago@gentoo.org> pytest-2.3.5.ebuild:
Stable for x86, wrt bug #478344
diff --git a/dev-python/pytest/pytest-2.3.4.ebuild b/dev-python/pytest/pytest-2.3.4.ebuild
index 2025238a8d7e..7546f36827f9 100644
--- a/dev-python/pytest/pytest-2.3.4.ebuild
+++ b/dev-python/pytest/pytest-2.3.4.ebuild
@@ -1,10 +1,10 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pytest/pytest-2.3.4.ebuild,v 1.18 2013/08/07 11:21:49 mgorny Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pytest/pytest-2.3.4.ebuild,v 1.19 2013/09/05 18:46:13 mgorny Exp $
EAPI="5"
-PYTHON_COMPAT=( python{2_5,2_6,2_7,3_1,3_2,3_3} pypy{1_9,2_0} )
+PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3} pypy2_0 )
inherit distutils-r1 eutils
DESCRIPTION="py.test: simple powerful testing with Python"
diff --git a/dev-python/pytest/pytest-2.3.5.ebuild b/dev-python/pytest/pytest-2.3.5.ebuild
index 9e8a8cd8bb70..dc0cec7b1c0a 100644
--- a/dev-python/pytest/pytest-2.3.5.ebuild
+++ b/dev-python/pytest/pytest-2.3.5.ebuild
@@ -1,10 +1,10 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pytest/pytest-2.3.5.ebuild,v 1.13 2013/08/18 13:24:41 ago Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pytest/pytest-2.3.5.ebuild,v 1.14 2013/09/05 18:46:13 mgorny Exp $
EAPI="5"
-PYTHON_COMPAT=( python{2_5,2_6,2_7,3_1,3_2,3_3} pypy{1_9,2_0} )
+PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3} pypy2_0 )
inherit distutils-r1 eutils
DESCRIPTION="py.test: simple powerful testing with Python"