summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2014-03-31 20:52:04 +0000
committerMichał Górny <mgorny@gentoo.org>2014-03-31 20:52:04 +0000
commitcfdef9c5e50737af398a031a78bfd4d32ea7bd43 (patch)
tree99a2234b29ec4cb8665819e809d54e402f8aa664 /dev-python/py
parentAdd support for the new PyPy slotting. (diff)
downloadgentoo-2-cfdef9c5e50737af398a031a78bfd4d32ea7bd43.tar.gz
gentoo-2-cfdef9c5e50737af398a031a78bfd4d32ea7bd43.tar.bz2
gentoo-2-cfdef9c5e50737af398a031a78bfd4d32ea7bd43.zip
Add support for the new PyPy slotting.
(Portage version: 2.2.10/cvs/Linux x86_64, signed Manifest commit with key EFB4464E!)
Diffstat (limited to 'dev-python/py')
-rw-r--r--dev-python/py/ChangeLog7
-rw-r--r--dev-python/py/py-1.4.12-r1.ebuild6
-rw-r--r--dev-python/py/py-1.4.13.ebuild6
-rw-r--r--dev-python/py/py-1.4.14.ebuild6
-rw-r--r--dev-python/py/py-1.4.15.ebuild6
-rw-r--r--dev-python/py/py-1.4.17.ebuild6
-rw-r--r--dev-python/py/py-1.4.18.ebuild6
-rw-r--r--dev-python/py/py-1.4.20.ebuild4
8 files changed, 26 insertions, 21 deletions
diff --git a/dev-python/py/ChangeLog b/dev-python/py/ChangeLog
index adab118fbf64..87bc872501b8 100644
--- a/dev-python/py/ChangeLog
+++ b/dev-python/py/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-python/py
# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/py/ChangeLog,v 1.165 2014/03/28 13:49:40 jer Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/py/ChangeLog,v 1.166 2014/03/31 20:52:04 mgorny Exp $
+
+ 31 Mar 2014; Michał Górny <mgorny@gentoo.org> py-1.4.12-r1.ebuild,
+ py-1.4.13.ebuild, py-1.4.14.ebuild, py-1.4.15.ebuild, py-1.4.17.ebuild,
+ py-1.4.18.ebuild, py-1.4.20.ebuild:
+ Add support for the new PyPy slotting.
28 Mar 2014; Jeroen Roovers <jer@gentoo.org> py-1.4.20.ebuild:
Stable for HPPA (bug #506042).
diff --git a/dev-python/py/py-1.4.12-r1.ebuild b/dev-python/py/py-1.4.12-r1.ebuild
index 1d14d35bb488..751a376f5faf 100644
--- a/dev-python/py/py-1.4.12-r1.ebuild
+++ b/dev-python/py/py-1.4.12-r1.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2013 Gentoo Foundation
+# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/py/py-1.4.12-r1.ebuild,v 1.17 2013/09/05 18:46:39 mgorny Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/py/py-1.4.12-r1.ebuild,v 1.18 2014/03/31 20:52:04 mgorny Exp $
EAPI="5"
-PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3} pypy2_0 )
+PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3} pypy pypy2_0 )
inherit distutils-r1
DESCRIPTION="library with cross-python path, ini-parsing, io, code, log facilities"
diff --git a/dev-python/py/py-1.4.13.ebuild b/dev-python/py/py-1.4.13.ebuild
index 9121466f5760..d82fb2ca03cf 100644
--- a/dev-python/py/py-1.4.13.ebuild
+++ b/dev-python/py/py-1.4.13.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2013 Gentoo Foundation
+# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/py/py-1.4.13.ebuild,v 1.17 2013/09/05 18:46:39 mgorny Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/py/py-1.4.13.ebuild,v 1.18 2014/03/31 20:52:04 mgorny Exp $
EAPI="5"
-PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3} pypy2_0 )
+PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3} pypy pypy2_0 )
inherit distutils-r1
DESCRIPTION="library with cross-python path, ini-parsing, io, code, log facilities"
diff --git a/dev-python/py/py-1.4.14.ebuild b/dev-python/py/py-1.4.14.ebuild
index 42de6f6fe4e2..a89f4cadd89a 100644
--- a/dev-python/py/py-1.4.14.ebuild
+++ b/dev-python/py/py-1.4.14.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2013 Gentoo Foundation
+# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/py/py-1.4.14.ebuild,v 1.3 2013/09/05 18:46:39 mgorny Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/py/py-1.4.14.ebuild,v 1.4 2014/03/31 20:52:04 mgorny Exp $
EAPI="5"
-PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3} pypy2_0 )
+PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3} pypy pypy2_0 )
inherit distutils-r1
DESCRIPTION="library with cross-python path, ini-parsing, io, code, log facilities"
diff --git a/dev-python/py/py-1.4.15.ebuild b/dev-python/py/py-1.4.15.ebuild
index b32df413a2ca..0d9849959f7b 100644
--- a/dev-python/py/py-1.4.15.ebuild
+++ b/dev-python/py/py-1.4.15.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2013 Gentoo Foundation
+# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/py/py-1.4.15.ebuild,v 1.4 2013/10/22 14:17:08 grobian Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/py/py-1.4.15.ebuild,v 1.5 2014/03/31 20:52:04 mgorny Exp $
EAPI="5"
-PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3} pypy2_0 )
+PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3} pypy pypy2_0 )
inherit distutils-r1
DESCRIPTION="library with cross-python path, ini-parsing, io, code, log facilities"
diff --git a/dev-python/py/py-1.4.17.ebuild b/dev-python/py/py-1.4.17.ebuild
index dad99180c8ef..fa9118d8abea 100644
--- a/dev-python/py/py-1.4.17.ebuild
+++ b/dev-python/py/py-1.4.17.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2013 Gentoo Foundation
+# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/py/py-1.4.17.ebuild,v 1.1 2013/10/27 07:49:44 radhermit Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/py/py-1.4.17.ebuild,v 1.2 2014/03/31 20:52:04 mgorny Exp $
EAPI="5"
-PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3} pypy2_0 )
+PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3} pypy pypy2_0 )
inherit distutils-r1
DESCRIPTION="library with cross-python path, ini-parsing, io, code, log facilities"
diff --git a/dev-python/py/py-1.4.18.ebuild b/dev-python/py/py-1.4.18.ebuild
index cf70bba38a26..9a376a637912 100644
--- a/dev-python/py/py-1.4.18.ebuild
+++ b/dev-python/py/py-1.4.18.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2013 Gentoo Foundation
+# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/py/py-1.4.18.ebuild,v 1.1 2013/10/30 08:00:35 radhermit Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/py/py-1.4.18.ebuild,v 1.2 2014/03/31 20:52:04 mgorny Exp $
EAPI="5"
-PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3} pypy2_0 )
+PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3} pypy pypy2_0 )
inherit distutils-r1
DESCRIPTION="library with cross-python path, ini-parsing, io, code, log facilities"
diff --git a/dev-python/py/py-1.4.20.ebuild b/dev-python/py/py-1.4.20.ebuild
index 5cad8dba812d..5d4a362b27e9 100644
--- a/dev-python/py/py-1.4.20.ebuild
+++ b/dev-python/py/py-1.4.20.ebuild
@@ -1,9 +1,9 @@
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/py/py-1.4.20.ebuild,v 1.2 2014/03/28 13:49:40 jer Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/py/py-1.4.20.ebuild,v 1.3 2014/03/31 20:52:04 mgorny Exp $
EAPI="5"
-PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3} pypy2_0 )
+PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3} pypy pypy2_0 )
inherit distutils-r1
DESCRIPTION="library with cross-python path, ini-parsing, io, code, log facilities"