summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAron Griffis <agriffis@gentoo.org>2004-06-03 17:31:45 +0000
committerAron Griffis <agriffis@gentoo.org>2004-06-03 17:31:45 +0000
commitcf0b0292209c894cec068dcc769f81112ef23d1d (patch)
tree6f585b19bbec0e0354f860080a2be2124609a182 /dev-python/gnome-python
parentFix use invocation (Manifest recommit) (diff)
downloadgentoo-2-cf0b0292209c894cec068dcc769f81112ef23d1d.tar.gz
gentoo-2-cf0b0292209c894cec068dcc769f81112ef23d1d.tar.bz2
gentoo-2-cf0b0292209c894cec068dcc769f81112ef23d1d.zip
Fix use invocation
Diffstat (limited to 'dev-python/gnome-python')
-rw-r--r--dev-python/gnome-python/ChangeLog6
-rw-r--r--dev-python/gnome-python/gnome-python-1.4.2.ebuild6
-rw-r--r--dev-python/gnome-python/gnome-python-1.4.4.ebuild6
3 files changed, 11 insertions, 7 deletions
diff --git a/dev-python/gnome-python/ChangeLog b/dev-python/gnome-python/ChangeLog
index 07c35826d891..0711fefbcb91 100644
--- a/dev-python/gnome-python/ChangeLog
+++ b/dev-python/gnome-python/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-python/gnome-python
# Copyright 2002-2004 Gentoo Technologies, Inc.; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/gnome-python/ChangeLog,v 1.32 2004/05/04 11:18:25 kloeri Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/gnome-python/ChangeLog,v 1.33 2004/06/03 17:26:48 agriffis Exp $
+
+ 03 Jun 2004; Aron Griffis <agriffis@gentoo.org> gnome-python-1.4.2.ebuild,
+ gnome-python-1.4.4.ebuild:
+ Fix use invocation
04 May 2004; Bryan Østergaard <kloeri@gentoo.org> gnome-python-1.4.2.ebuild,
gnome-python-1.4.4.ebuild:
diff --git a/dev-python/gnome-python/gnome-python-1.4.2.ebuild b/dev-python/gnome-python/gnome-python-1.4.2.ebuild
index d62b2a640491..fde20ca515b2 100644
--- a/dev-python/gnome-python/gnome-python-1.4.2.ebuild
+++ b/dev-python/gnome-python/gnome-python-1.4.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/gnome-python/gnome-python-1.4.2.ebuild,v 1.15 2004/05/04 11:18:25 kloeri Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/gnome-python/gnome-python-1.4.2.ebuild,v 1.16 2004/06/03 17:26:48 agriffis Exp $
IUSE="gnome opengl"
@@ -21,7 +21,7 @@ KEYWORDS="x86 ppc sparc alpha"
LICENSE="GPL-2"
src_compile() {
- if [ -n "`use gnome`" ]
+ if use gnome
then
CFLAGS="${CFLAGS} `gnome-config capplet --cflags`" \
econf ${myopts} || die
@@ -34,7 +34,7 @@ src_compile() {
src_install() {
- if [ -n "`use gnome`" ]
+ if use gnome
then
cd ${S}/pygnome
make prefix=${D}/usr datadir=${D}/usr/share install || die
diff --git a/dev-python/gnome-python/gnome-python-1.4.4.ebuild b/dev-python/gnome-python/gnome-python-1.4.4.ebuild
index 1033d0b66315..66b482e9fcf4 100644
--- a/dev-python/gnome-python/gnome-python-1.4.4.ebuild
+++ b/dev-python/gnome-python/gnome-python-1.4.4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/gnome-python/gnome-python-1.4.4.ebuild,v 1.9 2004/05/04 11:18:25 kloeri Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/gnome-python/gnome-python-1.4.4.ebuild,v 1.10 2004/06/03 17:26:48 agriffis Exp $
inherit gnome.org
@@ -22,7 +22,7 @@ DEPEND="virtual/python
opengl? ( <x11-libs/gtkglarea-1.99.0 )"
src_compile() {
- if [ -n "`use gnome`" ]
+ if use gnome
then
CFLAGS="${CFLAGS} `gnome-config capplet --cflags`" \
econf ${myopts} || die
@@ -35,7 +35,7 @@ src_compile() {
src_install() {
- if [ -n "`use gnome`" ]
+ if use gnome
then
cd ${S}/pygnome
make prefix=${D}/usr datadir=${D}/usr/share install || die