summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2015-01-23 11:57:49 +0000
committerJustin Lecher <jlec@gentoo.org>2015-01-23 11:57:49 +0000
commit2374dfcc6135df1212771a049c3ea65c43eceb6e (patch)
treee90a6faaffd79c82594fc9782bd5eeb7d01dea6a /dev-python/funcsigs
parentsci-biology/mira: Version BUmp, thanks Martin Mokrejš for the work (diff)
downloadgentoo-2-2374dfcc6135df1212771a049c3ea65c43eceb6e.tar.gz
gentoo-2-2374dfcc6135df1212771a049c3ea65c43eceb6e.tar.bz2
gentoo-2-2374dfcc6135df1212771a049c3ea65c43eceb6e.zip
dev-python/funcsigs: Drop shadowing double declaration of DEPEND, #537340
(Portage version: 2.2.15/cvs/Linux x86_64, signed Manifest commit with key B9D4F231BD1558AB!)
Diffstat (limited to 'dev-python/funcsigs')
-rw-r--r--dev-python/funcsigs/ChangeLog7
-rw-r--r--dev-python/funcsigs/funcsigs-0.4.ebuild10
2 files changed, 11 insertions, 6 deletions
diff --git a/dev-python/funcsigs/ChangeLog b/dev-python/funcsigs/ChangeLog
index 725396710a5c..9e1586708db0 100644
--- a/dev-python/funcsigs/ChangeLog
+++ b/dev-python/funcsigs/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for dev-python/funcsigs
-# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/funcsigs/ChangeLog,v 1.2 2014/06/27 01:50:48 idella4 Exp $
+# Copyright 1999-2015 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/funcsigs/ChangeLog,v 1.3 2015/01/23 11:57:49 jlec Exp $
+
+ 23 Jan 2015; Justin Lecher <jlec@gentoo.org> funcsigs-0.4.ebuild:
+ Drop shadowing double declaration of DEPEND, #537340
27 Jun 2014; Ian Delaney <idella4@gentoo.org> funcsigs-0.4.ebuild:
add pypy, correct deps, fixes bug #513898 by Patrick
diff --git a/dev-python/funcsigs/funcsigs-0.4.ebuild b/dev-python/funcsigs/funcsigs-0.4.ebuild
index 60ce0115ed95..a09aa6cf6412 100644
--- a/dev-python/funcsigs/funcsigs-0.4.ebuild
+++ b/dev-python/funcsigs/funcsigs-0.4.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2014 Gentoo Foundation
+# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/funcsigs/funcsigs-0.4.ebuild,v 1.2 2014/06/27 01:50:48 idella4 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/funcsigs/funcsigs-0.4.ebuild,v 1.3 2015/01/23 11:57:49 jlec Exp $
EAPI=5
@@ -17,8 +17,10 @@ LICENSE="Apache-2.0"
KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
IUSE="test"
-DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
-DEPEND="test? ( dev-python/unittest2[${PYTHON_USEDEP}] )"
+DEPEND="
+ dev-python/setuptools[${PYTHON_USEDEP}]
+ test? ( dev-python/unittest2[${PYTHON_USEDEP}] )"
+RDEPEND=""
python_test() {
esetup.py test