summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2014-03-31 20:34:15 +0000
committerMichał Górny <mgorny@gentoo.org>2014-03-31 20:34:15 +0000
commit45928e5565b4aaaa872bcca755525ade946423bd (patch)
tree92d8c75a2d0990c46f74dd5216f809ed90ef6a5b /dev-python/blinker
parentUpdate to EAPI 5. Remove empty variable assignments. (diff)
downloadgentoo-2-45928e5565b4aaaa872bcca755525ade946423bd.tar.gz
gentoo-2-45928e5565b4aaaa872bcca755525ade946423bd.tar.bz2
gentoo-2-45928e5565b4aaaa872bcca755525ade946423bd.zip
Add support for the new PyPy slotting.
(Portage version: 2.2.10/cvs/Linux x86_64, signed Manifest commit with key EFB4464E!)
Diffstat (limited to 'dev-python/blinker')
-rw-r--r--dev-python/blinker/ChangeLog6
-rw-r--r--dev-python/blinker/blinker-1.2-r1.ebuild6
-rw-r--r--dev-python/blinker/blinker-1.3.ebuild4
3 files changed, 10 insertions, 6 deletions
diff --git a/dev-python/blinker/ChangeLog b/dev-python/blinker/ChangeLog
index e6bf382634a9..268d0335164e 100644
--- a/dev-python/blinker/ChangeLog
+++ b/dev-python/blinker/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-python/blinker
# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/blinker/ChangeLog,v 1.8 2014/02/06 05:36:04 bicatali Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/blinker/ChangeLog,v 1.9 2014/03/31 20:34:15 mgorny Exp $
+
+ 31 Mar 2014; Michał Górny <mgorny@gentoo.org> blinker-1.2-r1.ebuild,
+ blinker-1.3.ebuild:
+ Add support for the new PyPy slotting.
06 Feb 2014; Sébastien Fabbro <bicatali@gentoo.org> blinker-1.3.ebuild:
Keyword amd64-linux and x86-linux
diff --git a/dev-python/blinker/blinker-1.2-r1.ebuild b/dev-python/blinker/blinker-1.2-r1.ebuild
index 9d7ff9667e3a..733ef74d730c 100644
--- a/dev-python/blinker/blinker-1.2-r1.ebuild
+++ b/dev-python/blinker/blinker-1.2-r1.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2013 Gentoo Foundation
+# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/blinker/blinker-1.2-r1.ebuild,v 1.3 2013/09/05 18:47:07 mgorny Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/blinker/blinker-1.2-r1.ebuild,v 1.4 2014/03/31 20:34:15 mgorny Exp $
EAPI="5"
-PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3} pypy2_0 )
+PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3} pypy pypy2_0 )
inherit distutils-r1
diff --git a/dev-python/blinker/blinker-1.3.ebuild b/dev-python/blinker/blinker-1.3.ebuild
index d8fcf957d501..7cb021b61d81 100644
--- a/dev-python/blinker/blinker-1.3.ebuild
+++ b/dev-python/blinker/blinker-1.3.ebuild
@@ -1,9 +1,9 @@
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/blinker/blinker-1.3.ebuild,v 1.4 2014/02/06 05:36:04 bicatali Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/blinker/blinker-1.3.ebuild,v 1.5 2014/03/31 20:34:15 mgorny Exp $
EAPI="5"
-PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3} pypy2_0 )
+PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3} pypy pypy2_0 )
inherit distutils-r1