summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRobin H. Johnson <robbat2@gentoo.org>2004-08-08 23:56:18 +0000
committerRobin H. Johnson <robbat2@gentoo.org>2004-08-08 23:56:18 +0000
commit3907790cac5d638dca29972d2df1337a90aa7098 (patch)
tree79014465ebef14f1a3e28ac1af1ecc402fbde0cb /dev-php/php/php-5.0.0-r1.ebuild
parentmakecheck fails with sandbox enabled, so i've made the ebuilds die right away... (diff)
downloadgentoo-2-3907790cac5d638dca29972d2df1337a90aa7098.tar.gz
gentoo-2-3907790cac5d638dca29972d2df1337a90aa7098.tar.bz2
gentoo-2-3907790cac5d638dca29972d2df1337a90aa7098.zip
bug #59755.
Diffstat (limited to 'dev-php/php/php-5.0.0-r1.ebuild')
-rw-r--r--dev-php/php/php-5.0.0-r1.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-php/php/php-5.0.0-r1.ebuild b/dev-php/php/php-5.0.0-r1.ebuild
new file mode 100644
index 000000000000..4486c232fc0c
--- /dev/null
+++ b/dev-php/php/php-5.0.0-r1.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2004 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-php/php/php-5.0.0-r1.ebuild,v 1.1 2004/08/08 23:54:06 robbat2 Exp $
+
+PHPSAPI="cli"
+MY_P="${PN}-${PV}"
+inherit php5-sapi eutils
+
+DESCRIPTION="PHP Shell Interpreter"
+LICENSE="PHP"
+KEYWORDS="-x86"
+DEPEND="$DEPEND"
+RDEPEND="$RDEPEND"
+SLOT="0"
+
+# PHP_INSTALLTARGETS="${PHP_INSTALLTARGETS} install-cli"
+
+src_compile () {
+ my_conf="--disable-cgi --enable-cli"
+
+ php5-sapi_src_compile
+}