summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRobin H. Johnson <robbat2@gentoo.org>2003-09-11 17:05:52 +0000
committerRobin H. Johnson <robbat2@gentoo.org>2003-09-11 17:05:52 +0000
commita70c225bd9c966a06793961f87c353689cd4f3bd (patch)
treeadcdc0c2bd8340a125c18abfced35c86bfb3eec0 /dev-php/PEAR-Log
parentfix bug #28421 (diff)
downloadgentoo-2-a70c225bd9c966a06793961f87c353689cd4f3bd.tar.gz
gentoo-2-a70c225bd9c966a06793961f87c353689cd4f3bd.tar.bz2
gentoo-2-a70c225bd9c966a06793961f87c353689cd4f3bd.zip
fix bug #28168.
Diffstat (limited to 'dev-php/PEAR-Log')
-rw-r--r--dev-php/PEAR-Log/ChangeLog10
-rw-r--r--dev-php/PEAR-Log/Manifest6
-rw-r--r--dev-php/PEAR-Log/PEAR-Log-1.1.ebuild8
-rw-r--r--dev-php/PEAR-Log/PEAR-Log-1.2.ebuild6
4 files changed, 19 insertions, 11 deletions
diff --git a/dev-php/PEAR-Log/ChangeLog b/dev-php/PEAR-Log/ChangeLog
index 8f603d6232a6..267c91bb4c57 100644
--- a/dev-php/PEAR-Log/ChangeLog
+++ b/dev-php/PEAR-Log/ChangeLog
@@ -1,6 +1,14 @@
# ChangeLog for dev-php/PEAR-Log
# Copyright 2002-2003 Gentoo Technologies, Inc.; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php/PEAR-Log/ChangeLog,v 1.7 2003/02/12 06:28:57 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php/PEAR-Log/ChangeLog,v 1.8 2003/09/11 17:03:53 robbat2 Exp $
+
+ 11 Sep 2003; Robin H. Johnson <robbat2@gentoo.org> PEAR-Log-1.1.ebuild,
+ PEAR-Log-1.2.ebuild:
+ fix bug #28168
+
+ 11 Sep 2003; Robin H. Johnson <robbat2@gentoo.org> PEAR-Log-1.1.ebuild,
+ PEAR-Log-1.2.ebuild:
+ fix bug #28168
06 Dec 2002; Rodney Rees <manson@gentoo.org> : changed sparc ~sparc keywords
diff --git a/dev-php/PEAR-Log/Manifest b/dev-php/PEAR-Log/Manifest
index a81bd77c801d..0b6fffa00fb3 100644
--- a/dev-php/PEAR-Log/Manifest
+++ b/dev-php/PEAR-Log/Manifest
@@ -1,5 +1,5 @@
-MD5 529613a3bc0b6493574faaf752c1fc63 ChangeLog 1077
-MD5 fe82dda1fa51271c83646ea34896cfd3 PEAR-Log-1.1.ebuild 769
-MD5 9c158bf2d1f465dc885dd86303c597d1 PEAR-Log-1.2.ebuild 600
+MD5 a36140fe0367025bf148306150bcbfb0 PEAR-Log-1.1.ebuild 778
+MD5 2cb08869ec6a5e13df115ea800a83e06 PEAR-Log-1.2.ebuild 609
+MD5 a3c3809042fbfa743355c3575d23ceee ChangeLog 1307
MD5 c944642cae98155c230e8c6308bbc41f files/digest-PEAR-Log-1.1 54
MD5 449ab1b0b8148fd8392e113300b50c53 files/digest-PEAR-Log-1.2 54
diff --git a/dev-php/PEAR-Log/PEAR-Log-1.1.ebuild b/dev-php/PEAR-Log/PEAR-Log-1.1.ebuild
index 1146f9b33425..b747246db8ec 100644
--- a/dev-php/PEAR-Log/PEAR-Log-1.1.ebuild
+++ b/dev-php/PEAR-Log/PEAR-Log-1.1.ebuild
@@ -1,18 +1,18 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
# Authore: Tom von Schwerdtner <tvon@etria.org>
-# $Header: /var/cvsroot/gentoo-x86/dev-php/PEAR-Log/PEAR-Log-1.1.ebuild,v 1.4 2003/02/13 11:29:05 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php/PEAR-Log/PEAR-Log-1.1.ebuild,v 1.5 2003/09/11 17:03:53 robbat2 Exp $
-P=${PN/PEAR-//}-${PV}
+MY_P=${PN/PEAR-//}-${PV}
DESCRIPTION="The Log framework provides an abstracted logging system supporting logging to console, file, syslog, SQL, and mcal targets."
HOMEPAGE="http://pear.php.net/package-info.php?pacid=8"
-SRC_URI="http://pear.php.net/get/${P}.tgz"
+SRC_URI="http://pear.php.net/get/${MY_P}.tgz"
LICENSE="PHP"
SLOT="0"
# Afaik, anything that runs php will run this...
KEYWORDS="x86 ppc sparc"
DEPEND="virtual/php"
-S=${WORKDIR}/${P}
+S=${WORKDIR}/${MY_P}
src_install () {
insinto /usr/lib/php/
diff --git a/dev-php/PEAR-Log/PEAR-Log-1.2.ebuild b/dev-php/PEAR-Log/PEAR-Log-1.2.ebuild
index aebae3752c4c..4f6e7622ba9a 100644
--- a/dev-php/PEAR-Log/PEAR-Log-1.2.ebuild
+++ b/dev-php/PEAR-Log/PEAR-Log-1.2.ebuild
@@ -2,16 +2,16 @@
# Distributed under the terms of the GNU General Public License v2
# $Header:
-P=${PN/PEAR-//}-${PV}
+MY_P=${PN/PEAR-//}-${PV}
DESCRIPTION="The Log framework provides an abstracted logging system supporting logging to console, file, syslog, SQL, and mcal targets."
HOMEPAGE="http://pear.php.net/package-info.php?pacid=8"
-SRC_URI="http://pear.php.net/get/${P}.tgz"
+SRC_URI="http://pear.php.net/get/${MY_P}.tgz"
LICENSE="PHP"
SLOT="0"
KEYWORDS="x86 ~ppc ~sparc ~alpha"
DEPEND="virtual/php"
RDEPEND="${DEPEND}"
-S=${WORKDIR}/${P}
+S=${WORKDIR}/${MY_P}
src_install () {
insinto /usr/lib/php/