summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChristian Hartmann <ian@gentoo.org>2006-07-05 12:48:44 +0000
committerChristian Hartmann <ian@gentoo.org>2006-07-05 12:48:44 +0000
commit74970caf09999bbf0787e75354fa6febb6008a82 (patch)
tree8da8c1a6f3b4cf27efcff752dcfd5cf4be45dc9b /dev-perl
parentFixed RDEPEND wrt bug #134781 (diff)
downloadgentoo-2-74970caf09999bbf0787e75354fa6febb6008a82.tar.gz
gentoo-2-74970caf09999bbf0787e75354fa6febb6008a82.tar.bz2
gentoo-2-74970caf09999bbf0787e75354fa6febb6008a82.zip
Fixed RDEPEND wrt bug #134781
(Portage version: 2.1.1_pre2-r2)
Diffstat (limited to 'dev-perl')
-rw-r--r--dev-perl/URI/ChangeLog7
-rw-r--r--dev-perl/URI/URI-1.28.ebuild5
-rw-r--r--dev-perl/URI/URI-1.30.ebuild5
-rw-r--r--dev-perl/URI/URI-1.31.ebuild5
-rw-r--r--dev-perl/URI/URI-1.33.ebuild5
-rw-r--r--dev-perl/URI/URI-1.34.ebuild5
-rw-r--r--dev-perl/URI/URI-1.35.ebuild5
7 files changed, 24 insertions, 13 deletions
diff --git a/dev-perl/URI/ChangeLog b/dev-perl/URI/ChangeLog
index 18bb073efd0f..363777e7df98 100644
--- a/dev-perl/URI/ChangeLog
+++ b/dev-perl/URI/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-perl/URI
# Copyright 2002-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/URI/ChangeLog,v 1.52 2006/04/24 15:32:18 flameeyes Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/URI/ChangeLog,v 1.53 2006/07/05 12:48:44 ian Exp $
+
+ 05 Jul 2006; Christian Hartmann <ian@gentoo.org> URI-1.28.ebuild,
+ URI-1.30.ebuild, URI-1.31.ebuild, URI-1.33.ebuild, URI-1.34.ebuild,
+ URI-1.35.ebuild:
+ Fixed RDEPEND wrt bug #134781
24 Apr 2006; Diego Pettenò <flameeyes@gentoo.org> URI-1.35.ebuild:
Add ~x86-fbsd keyword.
diff --git a/dev-perl/URI/URI-1.28.ebuild b/dev-perl/URI/URI-1.28.ebuild
index cdf1e42cdd6a..407b689a7649 100644
--- a/dev-perl/URI/URI-1.28.ebuild
+++ b/dev-perl/URI/URI-1.28.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/URI/URI-1.28.ebuild,v 1.16 2006/02/13 14:11:21 mcummings Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/URI/URI-1.28.ebuild,v 1.17 2006/07/05 12:48:44 ian Exp $
inherit perl-module
@@ -14,5 +14,6 @@ KEYWORDS="x86 ppc sparc mips alpha arm hppa amd64 ia64 s390"
IUSE=""
DEPEND="virtual/perl-MIME-Base64"
+RDEPEND="${DEPEND}"
-mydoc="rfc2396.txt"
+mydoc="rfc2396.txt" \ No newline at end of file
diff --git a/dev-perl/URI/URI-1.30.ebuild b/dev-perl/URI/URI-1.30.ebuild
index b91b61aa0cd5..0b2d6d6a5ee6 100644
--- a/dev-perl/URI/URI-1.30.ebuild
+++ b/dev-perl/URI/URI-1.30.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/URI/URI-1.30.ebuild,v 1.8 2006/02/13 14:11:21 mcummings Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/URI/URI-1.30.ebuild,v 1.9 2006/07/05 12:48:44 ian Exp $
inherit perl-module
@@ -14,5 +14,6 @@ KEYWORDS="x86 ppc sparc mips alpha arm hppa amd64 ia64 s390 ppc64"
IUSE=""
DEPEND="virtual/perl-MIME-Base64"
+RDEPEND="${DEPEND}"
-mydoc="rfc2396.txt"
+mydoc="rfc2396.txt" \ No newline at end of file
diff --git a/dev-perl/URI/URI-1.31.ebuild b/dev-perl/URI/URI-1.31.ebuild
index 9052b71e1aba..19256b0560a1 100644
--- a/dev-perl/URI/URI-1.31.ebuild
+++ b/dev-perl/URI/URI-1.31.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/URI/URI-1.31.ebuild,v 1.11 2006/02/13 14:11:21 mcummings Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/URI/URI-1.31.ebuild,v 1.12 2006/07/05 12:48:44 ian Exp $
inherit perl-module
@@ -14,5 +14,6 @@ KEYWORDS="x86 ~ppc sparc mips alpha ~arm hppa amd64 ~ia64 ~s390"
IUSE=""
DEPEND="virtual/perl-MIME-Base64"
+RDEPEND="${DEPEND}"
-mydoc="rfc2396.txt"
+mydoc="rfc2396.txt" \ No newline at end of file
diff --git a/dev-perl/URI/URI-1.33.ebuild b/dev-perl/URI/URI-1.33.ebuild
index 9bdd867833ef..6eb5e48b940f 100644
--- a/dev-perl/URI/URI-1.33.ebuild
+++ b/dev-perl/URI/URI-1.33.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/URI/URI-1.33.ebuild,v 1.4 2006/02/13 14:11:21 mcummings Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/URI/URI-1.33.ebuild,v 1.5 2006/07/05 12:48:44 ian Exp $
inherit perl-module
@@ -14,5 +14,6 @@ KEYWORDS="~x86 ~ppc ~sparc ~mips ~alpha ~arm ~hppa ~amd64 ~ia64 ~s390"
IUSE=""
DEPEND="virtual/perl-MIME-Base64"
+RDEPEND="${DEPEND}"
-mydoc="rfc2396.txt"
+mydoc="rfc2396.txt" \ No newline at end of file
diff --git a/dev-perl/URI/URI-1.34.ebuild b/dev-perl/URI/URI-1.34.ebuild
index a083087450b6..ccdda5f29486 100644
--- a/dev-perl/URI/URI-1.34.ebuild
+++ b/dev-perl/URI/URI-1.34.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/URI/URI-1.34.ebuild,v 1.4 2006/02/13 14:11:21 mcummings Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/URI/URI-1.34.ebuild,v 1.5 2006/07/05 12:48:44 ian Exp $
inherit perl-module
@@ -14,5 +14,6 @@ KEYWORDS="~x86 ~ppc ~sparc ~mips ~alpha ~arm ~hppa ~amd64 ~ia64 ~s390"
IUSE=""
DEPEND="virtual/perl-MIME-Base64"
+RDEPEND="${DEPEND}"
-mydoc="rfc2396.txt"
+mydoc="rfc2396.txt" \ No newline at end of file
diff --git a/dev-perl/URI/URI-1.35.ebuild b/dev-perl/URI/URI-1.35.ebuild
index ada7487673db..cb36574d086d 100644
--- a/dev-perl/URI/URI-1.35.ebuild
+++ b/dev-perl/URI/URI-1.35.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/URI/URI-1.35.ebuild,v 1.13 2006/04/24 15:32:18 flameeyes Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/URI/URI-1.35.ebuild,v 1.14 2006/07/05 12:48:44 ian Exp $
inherit perl-module
@@ -14,5 +14,6 @@ KEYWORDS="alpha amd64 arm hppa ia64 mips ppc ppc64 s390 sh sparc x86 ~x86-fbsd"
IUSE=""
DEPEND="virtual/perl-MIME-Base64"
+RDEPEND="${DEPEND}"
-mydoc="rfc2396.txt"
+mydoc="rfc2396.txt" \ No newline at end of file