summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChristian Hartmann <ian@gentoo.org>2006-07-04 11:26:10 +0000
committerChristian Hartmann <ian@gentoo.org>2006-07-04 11:26:10 +0000
commit5113d22aa16781cb0026d13cb4732b852421fbd1 (patch)
treed9d41a21252a3004c97ac5c5479499219cf2bb70 /dev-perl/IP-Country
parentStable on x86. (diff)
downloadgentoo-2-5113d22aa16781cb0026d13cb4732b852421fbd1.tar.gz
gentoo-2-5113d22aa16781cb0026d13cb4732b852421fbd1.tar.bz2
gentoo-2-5113d22aa16781cb0026d13cb4732b852421fbd1.zip
Fixed RDEPEND wrt bug #134781
(Portage version: 2.1.1_pre2-r2)
Diffstat (limited to 'dev-perl/IP-Country')
-rw-r--r--dev-perl/IP-Country/ChangeLog7
-rw-r--r--dev-perl/IP-Country/IP-Country-2.17.ebuild5
-rw-r--r--dev-perl/IP-Country/IP-Country-2.18.ebuild5
-rw-r--r--dev-perl/IP-Country/IP-Country-2.19.ebuild5
-rw-r--r--dev-perl/IP-Country/IP-Country-2.20.ebuild5
-rw-r--r--dev-perl/IP-Country/IP-Country-2.21.ebuild5
6 files changed, 21 insertions, 11 deletions
diff --git a/dev-perl/IP-Country/ChangeLog b/dev-perl/IP-Country/ChangeLog
index 2e6f7177b184..ab081297367c 100644
--- a/dev-perl/IP-Country/ChangeLog
+++ b/dev-perl/IP-Country/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-perl/IP-Country
# Copyright 1999-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/IP-Country/ChangeLog,v 1.18 2006/06/29 16:49:38 gustavoz Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/IP-Country/ChangeLog,v 1.19 2006/07/04 11:26:10 ian Exp $
+
+ 04 Jul 2006; Christian Hartmann <ian@gentoo.org> IP-Country-2.17.ebuild,
+ IP-Country-2.18.ebuild, IP-Country-2.19.ebuild, IP-Country-2.20.ebuild,
+ IP-Country-2.21.ebuild:
+ Fixed RDEPEND wrt bug #134781
29 Jun 2006; Gustavo Zacarias <gustavoz@gentoo.org>
IP-Country-2.21.ebuild:
diff --git a/dev-perl/IP-Country/IP-Country-2.17.ebuild b/dev-perl/IP-Country/IP-Country-2.17.ebuild
index 93b39000f1d6..bd34123d4d75 100644
--- a/dev-perl/IP-Country/IP-Country-2.17.ebuild
+++ b/dev-perl/IP-Country/IP-Country-2.17.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/IP-Country/IP-Country-2.17.ebuild,v 1.5 2006/05/01 15:55:28 mcummings Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/IP-Country/IP-Country-2.17.ebuild,v 1.6 2006/07/04 11:26:10 ian Exp $
inherit perl-module
@@ -14,4 +14,5 @@ KEYWORDS="~x86 ~sparc ~ppc"
IUSE=""
DEPEND="dev-perl/Geography-Countries"
-mydoc="TODO"
+RDEPEND="${DEPEND}"
+mydoc="TODO" \ No newline at end of file
diff --git a/dev-perl/IP-Country/IP-Country-2.18.ebuild b/dev-perl/IP-Country/IP-Country-2.18.ebuild
index 0b13aa6acf1e..38f01d30d939 100644
--- a/dev-perl/IP-Country/IP-Country-2.18.ebuild
+++ b/dev-perl/IP-Country/IP-Country-2.18.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/IP-Country/IP-Country-2.18.ebuild,v 1.2 2006/05/01 15:55:28 mcummings Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/IP-Country/IP-Country-2.18.ebuild,v 1.3 2006/07/04 11:26:10 ian Exp $
inherit perl-module
@@ -16,4 +16,5 @@ IUSE=""
SRC_TEST="do"
DEPEND="dev-perl/Geography-Countries"
-mydoc="TODO"
+RDEPEND="${DEPEND}"
+mydoc="TODO" \ No newline at end of file
diff --git a/dev-perl/IP-Country/IP-Country-2.19.ebuild b/dev-perl/IP-Country/IP-Country-2.19.ebuild
index 1253a25318d2..887bd538c1be 100644
--- a/dev-perl/IP-Country/IP-Country-2.19.ebuild
+++ b/dev-perl/IP-Country/IP-Country-2.19.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/IP-Country/IP-Country-2.19.ebuild,v 1.2 2006/05/01 15:55:28 mcummings Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/IP-Country/IP-Country-2.19.ebuild,v 1.3 2006/07/04 11:26:10 ian Exp $
inherit perl-module
@@ -16,4 +16,5 @@ IUSE=""
SRC_TEST="do"
DEPEND="dev-perl/Geography-Countries"
-mydoc="TODO"
+RDEPEND="${DEPEND}"
+mydoc="TODO" \ No newline at end of file
diff --git a/dev-perl/IP-Country/IP-Country-2.20.ebuild b/dev-perl/IP-Country/IP-Country-2.20.ebuild
index 1509b63ef2a0..524e66f57ab3 100644
--- a/dev-perl/IP-Country/IP-Country-2.20.ebuild
+++ b/dev-perl/IP-Country/IP-Country-2.20.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/IP-Country/IP-Country-2.20.ebuild,v 1.9 2006/05/21 18:00:06 corsair Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/IP-Country/IP-Country-2.20.ebuild,v 1.10 2006/07/04 11:26:10 ian Exp $
inherit perl-module
@@ -16,4 +16,5 @@ IUSE=""
SRC_TEST="do"
DEPEND="dev-perl/Geography-Countries"
-mydoc="TODO"
+RDEPEND="${DEPEND}"
+mydoc="TODO" \ No newline at end of file
diff --git a/dev-perl/IP-Country/IP-Country-2.21.ebuild b/dev-perl/IP-Country/IP-Country-2.21.ebuild
index 2e2e5ecf8640..84d4230a5488 100644
--- a/dev-perl/IP-Country/IP-Country-2.21.ebuild
+++ b/dev-perl/IP-Country/IP-Country-2.21.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/IP-Country/IP-Country-2.21.ebuild,v 1.3 2006/06/29 16:49:38 gustavoz Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/IP-Country/IP-Country-2.21.ebuild,v 1.4 2006/07/04 11:26:10 ian Exp $
inherit perl-module
@@ -16,4 +16,5 @@ IUSE=""
SRC_TEST="do"
DEPEND="dev-perl/Geography-Countries"
-mydoc="TODO"
+RDEPEND="${DEPEND}"
+mydoc="TODO" \ No newline at end of file