summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Cummings <mcummings@gentoo.org>2006-08-05 04:10:06 +0000
committerMichael Cummings <mcummings@gentoo.org>2006-08-05 04:10:06 +0000
commit5313b6e28a44aaecfbb66a25f54ae1a3de7bb830 (patch)
treea9a83ea74bc876b6340a986d5754983dff94cd08 /dev-perl/Geo-IP
parentAdding perl dep; fixed DEPEND (diff)
downloadgentoo-2-5313b6e28a44aaecfbb66a25f54ae1a3de7bb830.tar.gz
gentoo-2-5313b6e28a44aaecfbb66a25f54ae1a3de7bb830.tar.bz2
gentoo-2-5313b6e28a44aaecfbb66a25f54ae1a3de7bb830.zip
Adding perl dep; fixed DEPEND
(Portage version: 2.1.1_pre3-r1)
Diffstat (limited to 'dev-perl/Geo-IP')
-rw-r--r--dev-perl/Geo-IP/ChangeLog6
-rw-r--r--dev-perl/Geo-IP/Geo-IP-1.23.ebuild7
-rw-r--r--dev-perl/Geo-IP/Geo-IP-1.25.ebuild8
-rw-r--r--dev-perl/Geo-IP/Geo-IP-1.27.ebuild8
4 files changed, 20 insertions, 9 deletions
diff --git a/dev-perl/Geo-IP/ChangeLog b/dev-perl/Geo-IP/ChangeLog
index 76eb587eaa37..94a981408e5f 100644
--- a/dev-perl/Geo-IP/ChangeLog
+++ b/dev-perl/Geo-IP/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-perl/Geo-IP
# Copyright 2000-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Geo-IP/ChangeLog,v 1.26 2006/07/04 08:59:16 ian Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Geo-IP/ChangeLog,v 1.27 2006/08/05 04:10:06 mcummings Exp $
+
+ 05 Aug 2006; Michael Cummings <mcummings@gentoo.org> Geo-IP-1.23.ebuild,
+ Geo-IP-1.25.ebuild, Geo-IP-1.27.ebuild:
+ Adding perl dep; fixed DEPEND
04 Jul 2006; Christian Hartmann <ian@gentoo.org> Geo-IP-1.23.ebuild,
Geo-IP-1.25.ebuild, Geo-IP-1.27.ebuild:
diff --git a/dev-perl/Geo-IP/Geo-IP-1.23.ebuild b/dev-perl/Geo-IP/Geo-IP-1.23.ebuild
index 1dcf1a8d3540..939043460c63 100644
--- a/dev-perl/Geo-IP/Geo-IP-1.23.ebuild
+++ b/dev-perl/Geo-IP/Geo-IP-1.23.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Geo-IP/Geo-IP-1.23.ebuild,v 1.6 2006/07/04 08:59:16 ian Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Geo-IP/Geo-IP-1.23.ebuild,v 1.7 2006/08/05 04:10:06 mcummings Exp $
inherit perl-module
@@ -12,5 +12,8 @@ HOMEPAGE="http://www.cpan.org/modules/by-authors/id/T/TJ/TJMATHER/${P}.readme"
SLOT="0"
LICENSE="|| ( Artistic GPL-2 )"
KEYWORDS="ppc ~sparc x86"
-DEPEND="dev-libs/geoip"
+DEPEND="dev-libs/geoip
+ dev-lang/perl"
RDEPEND="${DEPEND}"
+
+
diff --git a/dev-perl/Geo-IP/Geo-IP-1.25.ebuild b/dev-perl/Geo-IP/Geo-IP-1.25.ebuild
index b069835155e2..fae31b973e1c 100644
--- a/dev-perl/Geo-IP/Geo-IP-1.25.ebuild
+++ b/dev-perl/Geo-IP/Geo-IP-1.25.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Geo-IP/Geo-IP-1.25.ebuild,v 1.9 2006/07/04 08:59:16 ian Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Geo-IP/Geo-IP-1.25.ebuild,v 1.10 2006/08/05 04:10:06 mcummings Exp $
inherit perl-module multilib
@@ -11,7 +11,9 @@ HOMEPAGE="http://www.cpan.org/modules/by-authors/id/T/TJ/TJMATHER/${P}.readme"
SLOT="0"
LICENSE="|| ( Artistic GPL-2 )"
KEYWORDS="alpha amd64 ppc sparc x86"
-DEPEND="dev-libs/geoip"
+DEPEND="dev-libs/geoip
+ dev-lang/perl"
RDEPEND="${DEPEND}"
-myconf="${myconf} LIBS='-L/usr/$(get_libdir)'" \ No newline at end of file
+myconf="${myconf} LIBS='-L/usr/$(get_libdir)'"
+
diff --git a/dev-perl/Geo-IP/Geo-IP-1.27.ebuild b/dev-perl/Geo-IP/Geo-IP-1.27.ebuild
index 9a439f9a466f..264a23f36e90 100644
--- a/dev-perl/Geo-IP/Geo-IP-1.27.ebuild
+++ b/dev-perl/Geo-IP/Geo-IP-1.27.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Geo-IP/Geo-IP-1.27.ebuild,v 1.5 2006/07/04 08:59:16 ian Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Geo-IP/Geo-IP-1.27.ebuild,v 1.6 2006/08/05 04:10:06 mcummings Exp $
inherit perl-module multilib
@@ -11,7 +11,9 @@ HOMEPAGE="http://www.cpan.org/modules/by-authors/id/T/TJ/TJMATHER/${P}.readme"
SLOT="0"
LICENSE="|| ( Artistic GPL-2 )"
KEYWORDS="~alpha ~amd64 ~ia64 ~ppc ~sparc ~x86 ~x86-fbsd"
-DEPEND="dev-libs/geoip"
+DEPEND="dev-libs/geoip
+ dev-lang/perl"
RDEPEND="${DEPEND}"
-myconf="${myconf} LIBS='-L/usr/$(get_libdir)'" \ No newline at end of file
+myconf="${myconf} LIBS='-L/usr/$(get_libdir)'"
+