summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarius Mauch <genone@gentoo.org>2007-03-03 23:39:42 +0000
committerMarius Mauch <genone@gentoo.org>2007-03-03 23:39:42 +0000
commit365c10efaff526598cb57e1bf9f9951b69faef82 (patch)
tree15980ca26ad4378f7c29c1df14f5cb213986c2c6 /dev-perl/Eidetic/Eidetic-2.003003.ebuild
parentReplacing einfo with elog (diff)
downloadgentoo-2-365c10efaff526598cb57e1bf9f9951b69faef82.tar.gz
gentoo-2-365c10efaff526598cb57e1bf9f9951b69faef82.tar.bz2
gentoo-2-365c10efaff526598cb57e1bf9f9951b69faef82.zip
Replacing einfo with elog
(Portage version: 2.1.2-r10)
Diffstat (limited to 'dev-perl/Eidetic/Eidetic-2.003003.ebuild')
-rw-r--r--dev-perl/Eidetic/Eidetic-2.003003.ebuild18
1 files changed, 9 insertions, 9 deletions
diff --git a/dev-perl/Eidetic/Eidetic-2.003003.ebuild b/dev-perl/Eidetic/Eidetic-2.003003.ebuild
index 0dcf1b1c404c..d4f5c3e6370c 100644
--- a/dev-perl/Eidetic/Eidetic-2.003003.ebuild
+++ b/dev-perl/Eidetic/Eidetic-2.003003.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Eidetic/Eidetic-2.003003.ebuild,v 1.10 2007/01/15 17:32:14 mcummings Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Eidetic/Eidetic-2.003003.ebuild,v 1.11 2007/03/03 23:39:42 genone Exp $
inherit perl-module webapp eutils
@@ -60,16 +60,16 @@ src_install() {
pkg_postinst() {
if use mysql
then
- einfo "The SQL scripts for ${PN} are located in /usr/share/${P}/sql."
- einfo "Use load_db.sh to create your initial database."
- einfo "Please note this must be ran as a user with database creation"
- einfo "priviliges."
- einfo ""
+ elog "The SQL scripts for ${PN} are located in /usr/share/${P}/sql."
+ elog "Use load_db.sh to create your initial database."
+ elog "Please note this must be ran as a user with database creation"
+ elog "priviliges."
+ elog ""
fi
if use auth
then
- einfo "The README file contains important information on setting up"
- einfo "cookie authorization with Apache-AuthTicket. Please be sure"
- einfo "to read it!"
+ elog "The README file contains important information on setting up"
+ elog "cookie authorization with Apache-AuthTicket. Please be sure"
+ elog "to read it!"
fi
}