summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Cummings <mcummings@gentoo.org>2006-06-24 20:46:46 +0000
committerMichael Cummings <mcummings@gentoo.org>2006-06-24 20:46:46 +0000
commit8128ce192f7f3069b633458fafe82cd84fd3e4ca (patch)
tree98d229c359b480e6d2b8adedf83615ed8f64e255 /dev-perl/DBD-Pg/DBD-Pg-1.49.ebuild
parentDont install libpci.so anymore, but install a PIC libpci.a like Debian. (diff)
downloadgentoo-2-8128ce192f7f3069b633458fafe82cd84fd3e4ca.tar.gz
gentoo-2-8128ce192f7f3069b633458fafe82cd84fd3e4ca.tar.bz2
gentoo-2-8128ce192f7f3069b633458fafe82cd84fd3e4ca.zip
Version bump
(Portage version: 2.1.1_pre1-r1)
Diffstat (limited to 'dev-perl/DBD-Pg/DBD-Pg-1.49.ebuild')
-rw-r--r--dev-perl/DBD-Pg/DBD-Pg-1.49.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-perl/DBD-Pg/DBD-Pg-1.49.ebuild b/dev-perl/DBD-Pg/DBD-Pg-1.49.ebuild
new file mode 100644
index 000000000000..58c3171b5361
--- /dev/null
+++ b/dev-perl/DBD-Pg/DBD-Pg-1.49.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/DBD-Pg/DBD-Pg-1.49.ebuild,v 1.1 2006/06/24 20:46:46 mcummings Exp $
+
+inherit perl-module eutils
+
+DESCRIPTION="The Perl DBD::Pg Module"
+HOMEPAGE="http://cpan.org/modules/by-module/DBD/${P}.readme"
+SRC_URI="mirror://cpan/authors/id/D/DB/DBDPG/${P}.tar.gz"
+
+LICENSE="|| ( Artistic GPL-2 )"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86"
+IUSE=""
+
+DEPEND="virtual/perl-Test-Simple
+ >=virtual/perl-Test-Harness-2.03
+ >=dev-perl/DBI-1.45
+ >=dev-db/postgresql-7.3"
+
+RDEPEND="${DEPEND}"
+
+# env variables for compilation:
+export POSTGRES_INCLUDE=/usr/include/postgresql/pgsql
+export POSTGRES_LIB=/usr/lib/postgresql/
+
+mydoc="Changes README"