summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChristian Hartmann <ian@gentoo.org>2006-07-03 20:12:32 +0000
committerChristian Hartmann <ian@gentoo.org>2006-07-03 20:12:32 +0000
commit08224e9fee619b64c9aa1b9c796a785fe023697b (patch)
treee0924a63d922512bcf0b38ee0e40be5ee7a77cf0 /dev-perl/Apache-Test
parentFixed RDEPEND wrt bug #134781 (diff)
downloadgentoo-2-08224e9fee619b64c9aa1b9c796a785fe023697b.tar.gz
gentoo-2-08224e9fee619b64c9aa1b9c796a785fe023697b.tar.bz2
gentoo-2-08224e9fee619b64c9aa1b9c796a785fe023697b.zip
Fixed RDEPEND wrt bug #134781; fixed header
(Portage version: 2.1.1_pre2-r2)
Diffstat (limited to 'dev-perl/Apache-Test')
-rw-r--r--dev-perl/Apache-Test/Apache-Test-1.15.ebuild5
-rw-r--r--dev-perl/Apache-Test/Apache-Test-1.22.ebuild5
-rw-r--r--dev-perl/Apache-Test/Apache-Test-1.23.ebuild5
-rw-r--r--dev-perl/Apache-Test/Apache-Test-1.26.ebuild4
-rw-r--r--dev-perl/Apache-Test/Apache-Test-1.28.ebuild4
-rw-r--r--dev-perl/Apache-Test/ChangeLog7
6 files changed, 19 insertions, 11 deletions
diff --git a/dev-perl/Apache-Test/Apache-Test-1.15.ebuild b/dev-perl/Apache-Test/Apache-Test-1.15.ebuild
index 9501c90e03e6..5473b7544c37 100644
--- a/dev-perl/Apache-Test/Apache-Test-1.15.ebuild
+++ b/dev-perl/Apache-Test/Apache-Test-1.15.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Apache-Test/Apache-Test-1.15.ebuild,v 1.9 2005/04/24 13:40:47 mcummings Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Apache-Test/Apache-Test-1.15.ebuild,v 1.10 2006/07/03 20:12:32 ian Exp $
inherit perl-module
@@ -13,6 +13,7 @@ LICENSE="Artistic"
KEYWORDS="x86 amd64 ppc sparc alpha ia64"
SRC_TEST="skip"
DEPEND="net-www/apache"
+RDEPEND="${DEPEND}"
src_install() {
# This is to avoid conflicts with a deprecated Apache::Test stepping
diff --git a/dev-perl/Apache-Test/Apache-Test-1.22.ebuild b/dev-perl/Apache-Test/Apache-Test-1.22.ebuild
index 61984c9f98c9..356a5dc93e45 100644
--- a/dev-perl/Apache-Test/Apache-Test-1.22.ebuild
+++ b/dev-perl/Apache-Test/Apache-Test-1.22.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Apache-Test/Apache-Test-1.22.ebuild,v 1.4 2005/07/29 15:52:42 mcummings Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Apache-Test/Apache-Test-1.22.ebuild,v 1.5 2006/07/03 20:12:32 ian Exp $
inherit perl-module
@@ -13,6 +13,7 @@ LICENSE="Artistic"
KEYWORDS="~alpha ~amd64 ~ia64 ~ppc ppc64 ~sparc ~x86"
SRC_TEST="skip"
DEPEND="net-www/apache"
+RDEPEND="${DEPEND}"
src_install() {
# This is to avoid conflicts with a deprecated Apache::Test stepping
diff --git a/dev-perl/Apache-Test/Apache-Test-1.23.ebuild b/dev-perl/Apache-Test/Apache-Test-1.23.ebuild
index b1c4f4956f70..0943d2385929 100644
--- a/dev-perl/Apache-Test/Apache-Test-1.23.ebuild
+++ b/dev-perl/Apache-Test/Apache-Test-1.23.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Apache-Test/Apache-Test-1.23.ebuild,v 1.7 2005/09/19 21:59:25 cryos Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Apache-Test/Apache-Test-1.23.ebuild,v 1.8 2006/07/03 20:12:32 ian Exp $
inherit perl-module
@@ -13,6 +13,7 @@ LICENSE="Artistic"
KEYWORDS="alpha amd64 ia64 ~mips ppc ppc64 sparc x86"
SRC_TEST="skip"
DEPEND="net-www/apache"
+RDEPEND="${DEPEND}"
src_install() {
# This is to avoid conflicts with a deprecated Apache::Test stepping
diff --git a/dev-perl/Apache-Test/Apache-Test-1.26.ebuild b/dev-perl/Apache-Test/Apache-Test-1.26.ebuild
index 60d90b2b8539..339ee3c8242c 100644
--- a/dev-perl/Apache-Test/Apache-Test-1.26.ebuild
+++ b/dev-perl/Apache-Test/Apache-Test-1.26.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Apache-Test/Apache-Test-1.26.ebuild,v 1.5 2006/05/07 19:39:27 corsair Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Apache-Test/Apache-Test-1.26.ebuild,v 1.6 2006/07/03 20:12:32 ian Exp $
inherit perl-module
@@ -23,4 +23,4 @@ src_install() {
rm -f ${S}/.mypacklist
fi
perl-module_src_install
-}
+} \ No newline at end of file
diff --git a/dev-perl/Apache-Test/Apache-Test-1.28.ebuild b/dev-perl/Apache-Test/Apache-Test-1.28.ebuild
index ea0a7923191c..6ce33dd725e0 100644
--- a/dev-perl/Apache-Test/Apache-Test-1.28.ebuild
+++ b/dev-perl/Apache-Test/Apache-Test-1.28.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Apache-Test/Apache-Test-1.28.ebuild,v 1.1 2006/03/22 22:51:03 mcummings Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Apache-Test/Apache-Test-1.28.ebuild,v 1.2 2006/07/03 20:12:32 ian Exp $
inherit perl-module
@@ -23,4 +23,4 @@ src_install() {
rm -f ${S}/.mypacklist
fi
perl-module_src_install
-}
+} \ No newline at end of file
diff --git a/dev-perl/Apache-Test/ChangeLog b/dev-perl/Apache-Test/ChangeLog
index 7e2c91424ba8..671d292f14b6 100644
--- a/dev-perl/Apache-Test/ChangeLog
+++ b/dev-perl/Apache-Test/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-perl/Apache-Test
# Copyright 2000-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Apache-Test/ChangeLog,v 1.36 2006/05/07 19:39:27 corsair Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Apache-Test/ChangeLog,v 1.37 2006/07/03 20:12:32 ian Exp $
+
+ 03 Jul 2006; Christian Hartmann <ian@gentoo.org> Apache-Test-1.15.ebuild,
+ Apache-Test-1.22.ebuild, Apache-Test-1.23.ebuild, Apache-Test-1.26.ebuild,
+ Apache-Test-1.28.ebuild:
+ Fixed RDEPEND wrt bug #134781; fixed header
07 May 2006; Markus Rothe <corsair@gentoo.org> Apache-Test-1.26.ebuild:
Stable on ppc64