summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <msterret@gentoo.org>2003-09-11 01:13:03 +0000
committerMichael Sterrett <msterret@gentoo.org>2003-09-11 01:13:03 +0000
commit578832d6287cfa55a86e04b4c2e8377ff260c0d8 (patch)
tree173b9cea83b7cab8866b081db05c4e3aa517de7a /dev-lisp/ecls
parentrepoman: fix leading whitespace (diff)
downloadgentoo-2-578832d6287cfa55a86e04b4c2e8377ff260c0d8.tar.gz
gentoo-2-578832d6287cfa55a86e04b4c2e8377ff260c0d8.tar.bz2
gentoo-2-578832d6287cfa55a86e04b4c2e8377ff260c0d8.zip
repoman: fix leading whitespace
Diffstat (limited to 'dev-lisp/ecls')
-rw-r--r--dev-lisp/ecls/Manifest2
-rw-r--r--dev-lisp/ecls/ecls-0.9b.ebuild8
2 files changed, 5 insertions, 5 deletions
diff --git a/dev-lisp/ecls/Manifest b/dev-lisp/ecls/Manifest
index ff3f7cb30f59..f1d61a392792 100644
--- a/dev-lisp/ecls/Manifest
+++ b/dev-lisp/ecls/Manifest
@@ -1,6 +1,6 @@
MD5 580487742e927e3529ae3174be169061 ChangeLog 917
MD5 a46b4dca3715557a001339fb2f96e36c ecls-0.2.ebuild 1372
-MD5 cf63447964363c5e3271ca924ea10994 ecls-0.9b.ebuild 1304
+MD5 7bdbffe97502b48f6b88fce443b77a06 ecls-0.9b.ebuild 1295
MD5 e23cb04b0671bbdf6c508b87489570ee files/digest-ecls-0.2 58
MD5 146550f52692408e4bbc8ff3b641a436 files/digest-ecls-0.9b 58
MD5 d68b203008a4e745e31a492c1b5fe764 files/ecl-texi-gentoo.patch 1051
diff --git a/dev-lisp/ecls/ecls-0.9b.ebuild b/dev-lisp/ecls/ecls-0.9b.ebuild
index d4c853157cda..e8eef1a472ce 100644
--- a/dev-lisp/ecls/ecls-0.9b.ebuild
+++ b/dev-lisp/ecls/ecls-0.9b.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lisp/ecls/ecls-0.9b.ebuild,v 1.1 2003/08/26 00:29:59 mkennedy Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lisp/ecls/ecls-0.9b.ebuild,v 1.2 2003/09/11 01:10:52 msterret Exp $
DESCRIPTION="ECL (Embeddable Common-Lisp) is an interpreter of the Common-Lisp language as described in the X3J13 ANSI specification, featuring CLOS (Common-Lisp Object System), conditions, loops, etc, plus a translator to C, which can produce standalone executables. (Also known as ECLS or ECL 'Spain')"
SRC_URI="mirror://sourceforge/ecls/ecl-${PV}.tgz"
@@ -26,17 +26,17 @@ src_compile() {
use X && myconf="--with-x" || myconf="--without-x"
# omit --enable-threads for now
# use built in Boehm GC
- econf --enable-local-gmp \
+ econf --enable-local-gmp \
--disable-local-boehm \
--with-tcp \
--with-ffi \
--with-clos-streams \
${myconf} || die
- make || die
+ make || die
}
src_install() {
- make bindir=${D}/usr/bin \
+ make bindir=${D}/usr/bin \
infodir=${D}/usr/share/info \
mandir=${D}/usr/share/man \
libdir=${D}/usr/lib/ecl install || die