summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDaniel Robbins <drobbins@gentoo.org>2000-09-15 20:09:30 +0000
committerDaniel Robbins <drobbins@gentoo.org>2000-09-15 20:09:30 +0000
commit1ee722fd191fd39a3e13c5231281041f1b4e9f2a (patch)
treebe23a54b8f07b0186bac806e4aa577c1393451e2 /dev-libs
parentoops :) (diff)
downloadgentoo-2-1ee722fd191fd39a3e13c5231281041f1b4e9f2a.tar.gz
gentoo-2-1ee722fd191fd39a3e13c5231281041f1b4e9f2a.tar.bz2
gentoo-2-1ee722fd191fd39a3e13c5231281041f1b4e9f2a.zip
added try syntax
Diffstat (limited to 'dev-libs')
-rw-r--r--dev-libs/glib/glib-1.2.8-r1.ebuild8
-rw-r--r--dev-libs/gmp/gmp-3.0.1-r1.ebuild8
-rw-r--r--dev-libs/gmp/gmp-3.1.ebuild8
-rw-r--r--dev-libs/libole2/libole2-0.1.6.ebuild6
-rw-r--r--dev-libs/libpcre/libpcre-3.2-r1.ebuild8
-rw-r--r--dev-libs/librep/librep-0.12.4-r1.ebuild8
-rw-r--r--dev-libs/libxml/libxml-1.8.9.ebuild8
-rw-r--r--dev-libs/openssl/openssl-0.9.5a-r1.ebuild6
-rw-r--r--dev-libs/rep-gtk/rep-gtk-0.13-r1.ebuild8
-rw-r--r--dev-libs/rep-gtk/rep-gtk-0.13a.ebuild8
10 files changed, 38 insertions, 38 deletions
diff --git a/dev-libs/glib/glib-1.2.8-r1.ebuild b/dev-libs/glib/glib-1.2.8-r1.ebuild
index 2d170dd6c6a9..f09498f41c1b 100644
--- a/dev-libs/glib/glib-1.2.8-r1.ebuild
+++ b/dev-libs/glib/glib-1.2.8-r1.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Achim Gottinger <achim@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/dev-libs/glib/glib-1.2.8-r1.ebuild,v 1.2 2000/08/16 04:37:58 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/glib/glib-1.2.8-r1.ebuild,v 1.3 2000/09/15 20:08:48 drobbins Exp $
# also, this script now has pre/post inst/rm support
@@ -22,13 +22,13 @@ pkg_postrm() {
src_compile() {
cd ${S}
- ./configure --host=${CHOST} --prefix=/usr --with-threads=posix
- make
+ try ./configure --host=${CHOST} --prefix=/usr --with-threads=posix
+ try make
}
src_install() {
cd ${S}
- make install prefix=${D}/usr
+ try make install prefix=${D}/usr
prepman /usr
prepinfo /usr
dodoc AUTHORS ChangeLog COPYING README* INSTALL NEWS
diff --git a/dev-libs/gmp/gmp-3.0.1-r1.ebuild b/dev-libs/gmp/gmp-3.0.1-r1.ebuild
index dd500dbb460e..57d15bf00b47 100644
--- a/dev-libs/gmp/gmp-3.0.1-r1.ebuild
+++ b/dev-libs/gmp/gmp-3.0.1-r1.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Achim Gottinger <achim@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/dev-libs/gmp/gmp-3.0.1-r1.ebuild,v 1.2 2000/08/16 04:37:58 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/gmp/gmp-3.0.1-r1.ebuild,v 1.3 2000/09/15 20:08:48 drobbins Exp $
P=gmp-3.0.1
A=${P}.tar.gz
@@ -16,13 +16,13 @@ src_unpack() {
src_compile() {
cd ${S}
- ./configure --prefix=/usr
- make
+ try ./configure --prefix=/usr
+ try make
}
src_install() {
cd ${S}
- make prefix=${D}/usr install
+ try make prefix=${D}/usr install
prepinfo
dodoc AUTHORS ChangeLog COPYING* NEWS README
docinto html
diff --git a/dev-libs/gmp/gmp-3.1.ebuild b/dev-libs/gmp/gmp-3.1.ebuild
index 38b4f9e30bec..276916a5f03a 100644
--- a/dev-libs/gmp/gmp-3.1.ebuild
+++ b/dev-libs/gmp/gmp-3.1.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Achim Gottinger <achim@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/dev-libs/gmp/gmp-3.1.ebuild,v 1.1 2000/08/25 15:10:23 achim Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/gmp/gmp-3.1.ebuild,v 1.2 2000/09/15 20:08:48 drobbins Exp $
P=gmp-3.1
A=${P}.tar.gz
@@ -16,13 +16,13 @@ src_unpack() {
src_compile() {
cd ${S}
- ./configure --prefix=/usr
- make
+ try ./configure --prefix=/usr
+ try make
}
src_install() {
cd ${S}
- make prefix=${D}/usr install
+ try make prefix=${D}/usr install
prepinfo
dodoc AUTHORS ChangeLog COPYING* NEWS README
docinto html
diff --git a/dev-libs/libole2/libole2-0.1.6.ebuild b/dev-libs/libole2/libole2-0.1.6.ebuild
index a8c3de08cd9c..5ad07d823298 100644
--- a/dev-libs/libole2/libole2-0.1.6.ebuild
+++ b/dev-libs/libole2/libole2-0.1.6.ebuild
@@ -16,13 +16,13 @@ src_unpack() {
src_compile() {
cd ${S}
- ./configure --host=${CHOST} --prefix=/opt/gnome --with-catgets
- make
+ try ./configure --host=${CHOST} --prefix=/opt/gnome --with-catgets
+ try make
}
src_install() {
cd ${S}
- make prefix=${D}/opt/gnome install
+ try make prefix=${D}/opt/gnome install
dodoc AUTHORS COPYING ChangeLog NEWS README* TODO
}
diff --git a/dev-libs/libpcre/libpcre-3.2-r1.ebuild b/dev-libs/libpcre/libpcre-3.2-r1.ebuild
index a1bcb3de6fb6..1ea2b1505daf 100644
--- a/dev-libs/libpcre/libpcre-3.2-r1.ebuild
+++ b/dev-libs/libpcre/libpcre-3.2-r1.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Achim Gottinger <achim@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/dev-libs/libpcre/libpcre-3.2-r1.ebuild,v 1.2 2000/08/16 04:37:58 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/libpcre/libpcre-3.2-r1.ebuild,v 1.3 2000/09/15 20:08:48 drobbins Exp $
P=libpcre-3.2
A=pcre-3.2.tar.gz
@@ -15,13 +15,13 @@ src_unpack() {
src_compile() {
cd ${S}
- ./configure --host=${CHOST} --prefix=/usr
- make
+ try ./configure --host=${CHOST} --prefix=/usr
+ try make
}
src_install() {
cd ${S}
- make prefix=${D}/usr install
+ try make prefix=${D}/usr install
prepman
dodoc AUTHORS COPYING ChangeLog LICENCE NEWS NON-UNIX-USE README
dodoc doc/*.txt doc/Tech.Notes
diff --git a/dev-libs/librep/librep-0.12.4-r1.ebuild b/dev-libs/librep/librep-0.12.4-r1.ebuild
index 1c524a28da91..32a79ae538c4 100644
--- a/dev-libs/librep/librep-0.12.4-r1.ebuild
+++ b/dev-libs/librep/librep-0.12.4-r1.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Achim Gottinger <achim@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/dev-libs/librep/librep-0.12.4-r1.ebuild,v 1.2 2000/08/16 04:37:58 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/librep/librep-0.12.4-r1.ebuild,v 1.3 2000/09/15 20:08:48 drobbins Exp $
P=librep-0.12.4
A=${P}.tar.gz
@@ -17,13 +17,13 @@ src_unpack() {
src_compile() {
cd ${S}
- ./configure --host=${CHOST} --prefix=/usr
- make
+ try ./configure --host=${CHOST} --prefix=/usr
+ try make
}
src_install() {
cd ${S}
- make prefix=${D}/usr aclocaldir=/${D}/usr/share/aclocal install
+ try make prefix=${D}/usr aclocaldir=/${D}/usr/share/aclocal install
prepinfo
dodoc AUTHORS BUGS COPYING ChangeLog NEWS README THANKS TODO DOC
docinto doc
diff --git a/dev-libs/libxml/libxml-1.8.9.ebuild b/dev-libs/libxml/libxml-1.8.9.ebuild
index e64e597585d4..79765d7cc7ba 100644
--- a/dev-libs/libxml/libxml-1.8.9.ebuild
+++ b/dev-libs/libxml/libxml-1.8.9.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Achim Gottinger <achim@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/dev-libs/libxml/libxml-1.8.9.ebuild,v 1.2 2000/08/16 04:38:03 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/libxml/libxml-1.8.9.ebuild,v 1.3 2000/09/15 20:08:56 drobbins Exp $
P=libxml-1.8.9
A=${P}.tar.gz
@@ -12,13 +12,13 @@ HOMEPAGE="http://www.gnome.org/"
src_compile() {
cd ${S}
- LDFLAGS="-lncurses" ./configure --host=${CHOST} --prefix=/opt/gnome
- make
+ LDFLAGS="-lncurses" try ./configure --host=${CHOST} --prefix=/opt/gnome
+ try make
}
src_install() {
cd ${S}
- make install prefix=${D}/opt/gnome
+ try make install prefix=${D}/opt/gnome
dodoc AUTHORS COPYING* ChangeLog NEWS README
}
diff --git a/dev-libs/openssl/openssl-0.9.5a-r1.ebuild b/dev-libs/openssl/openssl-0.9.5a-r1.ebuild
index 4d5b08d89fe5..6bd7c545518b 100644
--- a/dev-libs/openssl/openssl-0.9.5a-r1.ebuild
+++ b/dev-libs/openssl/openssl-0.9.5a-r1.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Achim Gottinger <achim@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/dev-libs/openssl/openssl-0.9.5a-r1.ebuild,v 1.2 2000/08/16 04:37:58 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/openssl/openssl-0.9.5a-r1.ebuild,v 1.3 2000/09/15 20:08:49 drobbins Exp $
P=openssl-0.9.5a
A=${P}.tar.gz
@@ -15,11 +15,11 @@ src_compile() {
./config --prefix=/usr --openssldir=/usr/ssl threads
cp Makefile Makefile.orig
sed -e "s/-O3/$CFLAGS/" -e "s/-m486//" Makefile.orig > Makefile
- make
+ try make
}
src_install() {
- make INSTALL_PREFIX=${D} install
+ try make INSTALL_PREFIX=${D} install
mv ${D}/usr/ssl/man ${D}/usr
prepman
dodoc CHANGES* FAQ LICENSE NEWS README
diff --git a/dev-libs/rep-gtk/rep-gtk-0.13-r1.ebuild b/dev-libs/rep-gtk/rep-gtk-0.13-r1.ebuild
index 99683b997564..b7e96dd29c82 100644
--- a/dev-libs/rep-gtk/rep-gtk-0.13-r1.ebuild
+++ b/dev-libs/rep-gtk/rep-gtk-0.13-r1.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Achim Gottinger <achim@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/dev-libs/rep-gtk/rep-gtk-0.13-r1.ebuild,v 1.2 2000/08/16 04:37:58 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/rep-gtk/rep-gtk-0.13-r1.ebuild,v 1.3 2000/09/15 20:08:49 drobbins Exp $
P=rep-gtk-0.13
A=${P}.tar.gz
@@ -16,13 +16,13 @@ src_unpack() {
src_compile() {
cd ${S}
- ./configure --host=${CHOST} --with-gnome --with-libglade
- make
+ try ./configure --host=${CHOST} --with-gnome --with-libglade
+ try make
}
src_install() {
cd ${S}
- make DESTDIR=${D} install
+ try make DESTDIR=${D} install
dodoc AUTHORS BUGS COPYING ChangeLog README* TODO
docinto examples
dodoc examples/*
diff --git a/dev-libs/rep-gtk/rep-gtk-0.13a.ebuild b/dev-libs/rep-gtk/rep-gtk-0.13a.ebuild
index 8090f09fc68b..055dc3f91f29 100644
--- a/dev-libs/rep-gtk/rep-gtk-0.13a.ebuild
+++ b/dev-libs/rep-gtk/rep-gtk-0.13a.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Achim Gottinger <achim@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/dev-libs/rep-gtk/rep-gtk-0.13a.ebuild,v 1.1 2000/08/26 20:41:55 achim Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/rep-gtk/rep-gtk-0.13a.ebuild,v 1.2 2000/09/15 20:08:49 drobbins Exp $
P=rep-gtk-0.13a
A=${P}.tar.gz
@@ -16,13 +16,13 @@ src_unpack() {
src_compile() {
cd ${S}
- ./configure --host=${CHOST} --with-gnome --with-libglade
- make
+ try ./configure --host=${CHOST} --with-gnome --with-libglade
+ try make
}
src_install() {
cd ${S}
- make DESTDIR=${D} install
+ try make DESTDIR=${D} install
dodoc AUTHORS BUGS COPYING ChangeLog README* TODO
docinto examples
dodoc examples/*