summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatsuu Takuto <matsuu@gentoo.org>2004-10-19 16:13:30 +0000
committerMatsuu Takuto <matsuu@gentoo.org>2004-10-19 16:13:30 +0000
commitb667c5418840f5f686a2bfef957cb90b151a73ba (patch)
tree9d988b0a96ce66d6bd885f6bb6a079c95df669dc /dev-libs/gdome2/gdome2-0.8.1-r1.ebuild
parentSupport for emacs. Thanks to P.L.Hayes <paul@wolfbone.ath.cx>; bug #66765. (M... (diff)
downloadgentoo-2-b667c5418840f5f686a2bfef957cb90b151a73ba.tar.gz
gentoo-2-b667c5418840f5f686a2bfef957cb90b151a73ba.tar.bz2
gentoo-2-b667c5418840f5f686a2bfef957cb90b151a73ba.zip
Fixed error in gdome-config script. Bug 53704.
Diffstat (limited to 'dev-libs/gdome2/gdome2-0.8.1-r1.ebuild')
-rw-r--r--dev-libs/gdome2/gdome2-0.8.1-r1.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/dev-libs/gdome2/gdome2-0.8.1-r1.ebuild b/dev-libs/gdome2/gdome2-0.8.1-r1.ebuild
new file mode 100644
index 000000000000..cdc9740cd3ce
--- /dev/null
+++ b/dev-libs/gdome2/gdome2-0.8.1-r1.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2004 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/gdome2/gdome2-0.8.1-r1.ebuild,v 1.1 2004/10/19 16:13:30 matsuu Exp $
+
+inherit gnome2
+
+DESCRIPTION="The DOM C library for the GNOME project"
+HOMEPAGE="http://gdome2.cs.unibo.it/"
+SRC_URI="http://gdome2.cs.unibo.it/tarball/${P}.tar.gz"
+
+SLOT="0"
+LICENSE="LGPL-2.1"
+KEYWORDS="~x86 ~sparc ~ppc ~amd64"
+IUSE="doc"
+
+RDEPEND=">=dev-libs/glib-2.2.0
+ >=dev-libs/libxml2-2.4.26"
+
+DEPEND="${RDEPEND}
+ doc? ( >=dev-util/gtk-doc-1 )"
+
+DOCS="AUTHORS ChangeLog INSTALL MAINTAINERS NEWS README*"
+
+src_unpack() {
+ unpack ${A}
+
+ cd ${S}
+ echo -e '#!/bin/sh\npkg-config gdome2 $*' > gdome-config.in
+}