summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <msterret@gentoo.org>2003-09-10 01:54:44 +0000
committerMichael Sterrett <msterret@gentoo.org>2003-09-10 01:54:44 +0000
commit22dc518108544df4286355b84a2b884e4e36b30b (patch)
tree341c4cc3dbacff7f8e0d965e0e3616e1d3ae18e9 /dev-libs/blitz
parentrepoman: fix leading whitespace (diff)
downloadgentoo-2-22dc518108544df4286355b84a2b884e4e36b30b.tar.gz
gentoo-2-22dc518108544df4286355b84a2b884e4e36b30b.tar.bz2
gentoo-2-22dc518108544df4286355b84a2b884e4e36b30b.zip
repoman: fix leading whitespace
Diffstat (limited to 'dev-libs/blitz')
-rw-r--r--dev-libs/blitz/Manifest4
-rw-r--r--dev-libs/blitz/blitz-0.6.ebuild42
2 files changed, 23 insertions, 23 deletions
diff --git a/dev-libs/blitz/Manifest b/dev-libs/blitz/Manifest
index 9fdf6790f0ed..31041eaa0118 100644
--- a/dev-libs/blitz/Manifest
+++ b/dev-libs/blitz/Manifest
@@ -1,3 +1,3 @@
-MD5 de10c5070943a0175877a7c57662b130 files/digest-blitz-0.6 62
-MD5 5c80cd38594b9e0e5286d3910e943c8b blitz-0.6.ebuild 1195
MD5 42fd678106e7f7180b154bd712ecc869 ChangeLog 352
+MD5 bf611b224abb3f4a5099866cb4c8d63b blitz-0.6.ebuild 1139
+MD5 de10c5070943a0175877a7c57662b130 files/digest-blitz-0.6 62
diff --git a/dev-libs/blitz/blitz-0.6.ebuild b/dev-libs/blitz/blitz-0.6.ebuild
index 6d8ed9e396ca..b5bfb57a2112 100644
--- a/dev-libs/blitz/blitz-0.6.ebuild
+++ b/dev-libs/blitz/blitz-0.6.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-libs/blitz/blitz-0.6.ebuild,v 1.3 2003/07/12 09:22:21 aliz Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/blitz/blitz-0.6.ebuild,v 1.4 2003/09/10 01:53:50 msterret Exp $
S=${WORKDIR}/${P}
DESCRIPTION="High-performance C++ numeric library"
@@ -15,28 +15,28 @@ LICENSE="GPL-2"
src_compile() {
- # default to gcc
- local myconf="--with-cxx=gcc"
- # ICC: if we've got it, use it
- use icc && myconf="--with-cxx=icc"
- # oops, they're not in the distribution, but the build requires them
- touch NEWS AUTHORS
- ./configure ${myconf} --prefix=${D}/usr
- emake || die
- emake check-testsuite || die
+ # default to gcc
+ local myconf="--with-cxx=gcc"
+ # ICC: if we've got it, use it
+ use icc && myconf="--with-cxx=icc"
+ # oops, they're not in the distribution, but the build requires them
+ touch NEWS AUTHORS
+ ./configure ${myconf} --prefix=${D}/usr
+ emake || die
+ emake check-testsuite || die
}
src_install () {
- emake install || die
- cd ${S}
- dodoc ChangeLog ChangeLog.1 LICENSE README README.binutils TODO COPYING LEGAL
- cd ${D}/usr
- dohtml -r doc/blitz
- rm -rf ${D}/usr/doc
- rm -rf ${D}/usr/demos
- rm -rf ${D}/usr/testsuite
- rm ${D}/usr/include/random/Makefile.am
- rm ${D}/usr/examples/Makefile
- mv benchmarks examples ${D}/usr/share/doc/${P}
+ emake install || die
+ cd ${S}
+ dodoc ChangeLog ChangeLog.1 LICENSE README README.binutils TODO COPYING LEGAL
+ cd ${D}/usr
+ dohtml -r doc/blitz
+ rm -rf ${D}/usr/doc
+ rm -rf ${D}/usr/demos
+ rm -rf ${D}/usr/testsuite
+ rm ${D}/usr/include/random/Makefile.am
+ rm ${D}/usr/examples/Makefile
+ mv benchmarks examples ${D}/usr/share/doc/${P}
}