summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2005-06-01 00:54:07 +0000
committerMike Frysinger <vapier@gentoo.org>2005-06-01 00:54:07 +0000
commit631da0f1c6355fa47655d25967951bdb9f7bdc09 (patch)
tree09be86588d7c184988e5f3d3c5e52e8fe41cb2c7 /dev-lang
parentfix mtools path (diff)
downloadgentoo-2-631da0f1c6355fa47655d25967951bdb9f7bdc09.tar.gz
gentoo-2-631da0f1c6355fa47655d25967951bdb9f7bdc09.tar.bz2
gentoo-2-631da0f1c6355fa47655d25967951bdb9f7bdc09.zip
Change USE=bzlib to USE=bzip2.
(Portage version: 2.0.51.22-r1)
Diffstat (limited to 'dev-lang')
-rw-r--r--dev-lang/R/ChangeLog8
-rw-r--r--dev-lang/R/R-1.9.0-r1.ebuild8
-rw-r--r--dev-lang/R/R-2.0.1.ebuild8
3 files changed, 14 insertions, 10 deletions
diff --git a/dev-lang/R/ChangeLog b/dev-lang/R/ChangeLog
index a66be69c4b39..59e44eadd4f7 100644
--- a/dev-lang/R/ChangeLog
+++ b/dev-lang/R/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-lang/R
-# Copyright 2002-2005 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/R/ChangeLog,v 1.48 2005/05/25 22:02:23 cryos Exp $
+# Copyright 1999-2005 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/R/ChangeLog,v 1.49 2005/06/01 00:54:07 vapier Exp $
+
+ 01 Jun 2005; Mike Frysinger <vapier@gentoo.org> R-1.9.0-r1.ebuild,
+ R-2.0.1.ebuild:
+ Change USE=bzlib to USE=bzip2.
*R-1.9.0-r1 (25 May 2005)
diff --git a/dev-lang/R/R-1.9.0-r1.ebuild b/dev-lang/R/R-1.9.0-r1.ebuild
index a2e9b4daec27..1a72268f3584 100644
--- a/dev-lang/R/R-1.9.0-r1.ebuild
+++ b/dev-lang/R/R-1.9.0-r1.ebuild
@@ -1,10 +1,10 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/R/R-1.9.0-r1.ebuild,v 1.16 2005/05/25 22:02:23 cryos Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/R/R-1.9.0-r1.ebuild,v 1.17 2005/06/01 00:54:07 vapier Exp $
inherit 64-bit
-IUSE="blas X tcltk gnome zlib bzlib pcre f2c"
+IUSE="blas X tcltk gnome zlib bzip2 pcre f2c"
DESCRIPTION="R is GNU S - A language and environment for statistical computing and graphics."
@@ -26,7 +26,7 @@ DEPEND="virtual/libc
X? ( virtual/x11 )
tcltk? ( dev-lang/tk )
pcre? ( dev-libs/libpcre )
- bzlib? ( app-arch/bzip2 )
+ bzip2? ( app-arch/bzip2 )
gnome? ( >=gnome-base/gnome-libs-1.4.1.4
>=gnome-base/libglade-0.17
>=dev-libs/libxml-1.8.16
@@ -71,7 +71,7 @@ src_compile() {
local myconf="--enable-static --enable-R-profiling --enable-R-shlib --with-readline"
use zlib || myconf="${myconf} --with-zlib" #default disabled
- use bzlib || myconf="${myconf} --with-bzlib" #default disabled
+ use bzip2 || myconf="${myconf} --with-bzlib" #default disabled
use pcre || myconf="${myconf} --with-pcre" #default disabled
# Using the blas USE flag now instead atlas, as atlas now
diff --git a/dev-lang/R/R-2.0.1.ebuild b/dev-lang/R/R-2.0.1.ebuild
index 6c303122b06d..16fa6476c966 100644
--- a/dev-lang/R/R-2.0.1.ebuild
+++ b/dev-lang/R/R-2.0.1.ebuild
@@ -1,10 +1,10 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/R/R-2.0.1.ebuild,v 1.5 2005/05/25 05:42:17 lu_zero Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/R/R-2.0.1.ebuild,v 1.6 2005/06/01 00:54:07 vapier Exp $
inherit fortran toolchain-funcs
-IUSE="blas X tcltk gnome zlib bzlib pcre"
+IUSE="blas X tcltk gnome zlib bzip2 pcre"
DESCRIPTION="R is GNU S - A language and environment for statistical computing and graphics."
SRC_URI="http://cran.r-project.org/src/base/R-2/${P}.tar.gz"
#There are daily release patches, don't know how to utilize these
@@ -20,7 +20,7 @@ DEPEND="virtual/libc
X? ( virtual/x11 )
tcltk? ( dev-lang/tk )
pcre? ( dev-libs/libpcre )
- bzlib? ( app-arch/bzip2 )
+ bzip2? ( app-arch/bzip2 )
gnome? ( >=gnome-base/gnome-libs-1.4.1.4
>=gnome-base/libglade-0.17
>=dev-libs/libxml-1.8.16
@@ -47,7 +47,7 @@ src_compile() {
local myconf="--enable-static --enable-R-profiling --enable-R-shlib --with-readline"
use zlib || myconf="${myconf} --with-zlib" #default disabled
- use bzlib || myconf="${myconf} --with-bzlib" #default disabled
+ use bzip2 || myconf="${myconf} --with-bzlib" #default disabled
use pcre || myconf="${myconf} --with-pcre" #default disabled
# Using the blas USE flag now instead atlas, as atlas now