summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2004-04-26 02:53:24 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2004-04-26 02:53:24 +0000
commit1c91e2e729af0feffe569e4170c19044607f1bcf (patch)
treee46e8871aca03faed57dbaec3e1a3b8499f42636 /dev-lang/tk
parentAdd die following econf for bug 48950 (Manifest recommit) (diff)
downloadgentoo-2-1c91e2e729af0feffe569e4170c19044607f1bcf.tar.gz
gentoo-2-1c91e2e729af0feffe569e4170c19044607f1bcf.tar.bz2
gentoo-2-1c91e2e729af0feffe569e4170c19044607f1bcf.zip
don't depend on use echo
Diffstat (limited to 'dev-lang/tk')
-rw-r--r--dev-lang/tk/ChangeLog6
-rw-r--r--dev-lang/tk/tk-8.3.4-r1.ebuild6
-rw-r--r--dev-lang/tk/tk-8.4.6.ebuild6
3 files changed, 11 insertions, 7 deletions
diff --git a/dev-lang/tk/ChangeLog b/dev-lang/tk/ChangeLog
index d5af659f3864..06d7c84c6903 100644
--- a/dev-lang/tk/ChangeLog
+++ b/dev-lang/tk/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-lang/tk
# Copyright 2002-2004 Gentoo Technologies, Inc.; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/tk/ChangeLog,v 1.32 2004/04/24 19:00:40 port001 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/tk/ChangeLog,v 1.33 2004/04/26 02:53:24 mr_bones_ Exp $
+
+ 25 Apr 2004; Michael Sterrett <mr_bones_@gentoo.org> tk-8.3.4-r1.ebuild,
+ tk-8.4.6.ebuild:
+ don't depend on use echo
24 Apr 2004; Ian Leitch <port001@gentoo.org> tk-8.3.4-r1.ebuild,
tk-8.4.6.ebuild:
diff --git a/dev-lang/tk/tk-8.3.4-r1.ebuild b/dev-lang/tk/tk-8.3.4-r1.ebuild
index d29fb63a14a9..e04bf1c9e357 100644
--- a/dev-lang/tk/tk-8.3.4-r1.ebuild
+++ b/dev-lang/tk/tk-8.3.4-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/tk/tk-8.3.4-r1.ebuild,v 1.7 2004/04/24 19:00:40 port001 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/tk/tk-8.3.4-r1.ebuild,v 1.8 2004/04/26 02:53:24 mr_bones_ Exp $
inherit eutils
@@ -23,7 +23,7 @@ S=${WORKDIR}/${PN}${PV}
pkg_setup() {
- if [ "`use threads`" ]
+ if use threads
then
ewarn ""
ewarn "PLEASE NOTE: You are compiling ${P} with"
@@ -49,7 +49,7 @@ src_compile() {
local local_config_use=""
- if [ "`use threads`" ]
+ if use threads
then
local_config_use="--enable-threads"
fi
diff --git a/dev-lang/tk/tk-8.4.6.ebuild b/dev-lang/tk/tk-8.4.6.ebuild
index 6e3ce76f8b66..e32f81a604b7 100644
--- a/dev-lang/tk/tk-8.4.6.ebuild
+++ b/dev-lang/tk/tk-8.4.6.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/tk/tk-8.4.6.ebuild,v 1.4 2004/04/24 19:00:40 port001 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/tk/tk-8.4.6.ebuild,v 1.5 2004/04/26 02:53:24 mr_bones_ Exp $
inherit eutils
@@ -24,7 +24,7 @@ S=${WORKDIR}/${PN}${PV}
pkg_setup() {
- if [ "`use threads`" ]
+ if use threads
then
ewarn ""
ewarn "PLEASE NOTE: You are compiling ${P} with"
@@ -48,7 +48,7 @@ src_compile() {
local local_config_use=""
- if [ "`use threads`" ]
+ if use threads
then
local_config_use="--enable-threads"
fi