summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSergei Trofimovich <slyfox@gentoo.org>2011-07-14 18:08:36 +0000
committerSergei Trofimovich <slyfox@gentoo.org>2011-07-14 18:08:36 +0000
commitd90328bf90c5ea5e015683217458f44a68c6e25e (patch)
tree6fecbc5268fd0aaf7bc5f224106e0fd1a8580029 /dev-lang/jimtcl/jimtcl-9999.ebuild
parentRemove 'app-admin/gkrellm ntlm' from package.use.mask now that libntlm is key... (diff)
downloadgentoo-2-d90328bf90c5ea5e015683217458f44a68c6e25e.tar.gz
gentoo-2-d90328bf90c5ea5e015683217458f44a68c6e25e.tar.bz2
gentoo-2-d90328bf90c5ea5e015683217458f44a68c6e25e.zip
Unbreak live ebuild (spell EGIT_REPO_URI properly).
(Portage version: 2.1.10.4/cvs/Linux x86_64)
Diffstat (limited to 'dev-lang/jimtcl/jimtcl-9999.ebuild')
-rw-r--r--dev-lang/jimtcl/jimtcl-9999.ebuild10
1 files changed, 7 insertions, 3 deletions
diff --git a/dev-lang/jimtcl/jimtcl-9999.ebuild b/dev-lang/jimtcl/jimtcl-9999.ebuild
index f544846cea27..ba99aa5fe18f 100644
--- a/dev-lang/jimtcl/jimtcl-9999.ebuild
+++ b/dev-lang/jimtcl/jimtcl-9999.ebuild
@@ -1,20 +1,24 @@
# Copyright 1999-2011 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/jimtcl/jimtcl-9999.ebuild,v 1.1 2011/03/17 02:21:26 hwoarang Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/jimtcl/jimtcl-9999.ebuild,v 1.2 2011/07/14 18:08:36 slyfox Exp $
EAPI="2"
-inherit git
+inherit eutils git-2
DESCRIPTION="Small footprint implementation of Tcl programming language"
HOMEPAGE="http://jim.berlios.de/"
-EGIT_REPO="http://repo.or.cz/r/jimtcl.git"
+EGIT_REPO_URI="http://repo.or.cz/r/jimtcl.git"
LICENSE="LGPL-2"
SLOT="0"
KEYWORDS=""
IUSE="static-libs"
+src_prepare() {
+ epatch "${FILESDIR}/${P}-more-autobits.patch"
+}
+
src_configure() {
! use static-libs && myconf=--with-jim-shared
econf ${myconf} \