summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAron Griffis <agriffis@gentoo.org>2005-06-27 15:13:27 +0000
committerAron Griffis <agriffis@gentoo.org>2005-06-27 15:13:27 +0000
commit73f01c8220309794835c6f10ab0b482401380d53 (patch)
tree50a6b648c58cb5c7e10d4aef404523c0b2a177e4 /dev-lang/fpc
parentRemove older ebuild (diff)
downloadgentoo-2-73f01c8220309794835c6f10ab0b482401380d53.tar.gz
gentoo-2-73f01c8220309794835c6f10ab0b482401380d53.tar.bz2
gentoo-2-73f01c8220309794835c6f10ab0b482401380d53.zip
Fix src_compile to call set_pp instead of set_compiler
(Portage version: 2.0.51.22-r1)
Diffstat (limited to 'dev-lang/fpc')
-rw-r--r--dev-lang/fpc/ChangeLog6
-rw-r--r--dev-lang/fpc/fpc-2.0.0.ebuild4
-rw-r--r--dev-lang/fpc/fpc-2.0.0_rc2.ebuild4
3 files changed, 9 insertions, 5 deletions
diff --git a/dev-lang/fpc/ChangeLog b/dev-lang/fpc/ChangeLog
index a37026884408..7002fb4827a9 100644
--- a/dev-lang/fpc/ChangeLog
+++ b/dev-lang/fpc/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-lang/fpc
# Copyright 1999-2005 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/fpc/ChangeLog,v 1.19 2005/06/26 10:46:51 dholm Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/fpc/ChangeLog,v 1.20 2005/06/27 15:13:27 agriffis Exp $
+
+ 27 Jun 2005; Aron Griffis <agriffis@gentoo.org> fpc-2.0.0_rc2.ebuild,
+ fpc-2.0.0.ebuild:
+ Fix src_compile to call set_pp instead of set_compiler
26 Jun 2005; David Holm <dholm@gentoo.org> fpc-2.0.0.ebuild:
Added to ~ppc.
diff --git a/dev-lang/fpc/fpc-2.0.0.ebuild b/dev-lang/fpc/fpc-2.0.0.ebuild
index 2a634f2b9f89..db0433ddd085 100644
--- a/dev-lang/fpc/fpc-2.0.0.ebuild
+++ b/dev-lang/fpc/fpc-2.0.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/fpc/fpc-2.0.0.ebuild,v 1.4 2005/06/26 12:41:57 swegener Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/fpc/fpc-2.0.0.ebuild,v 1.5 2005/06/27 15:13:27 agriffis Exp $
inherit eutils
@@ -60,7 +60,7 @@ src_compile() {
|| die "make compiler_cycle failed!"
# Using the new compiler.
- set_compiler new
+ set_pp new
# We cannot do this at once!
for d in rtl packages fcl; do
diff --git a/dev-lang/fpc/fpc-2.0.0_rc2.ebuild b/dev-lang/fpc/fpc-2.0.0_rc2.ebuild
index e00982fa771e..0d74d4f845e4 100644
--- a/dev-lang/fpc/fpc-2.0.0_rc2.ebuild
+++ b/dev-lang/fpc/fpc-2.0.0_rc2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/fpc/fpc-2.0.0_rc2.ebuild,v 1.3 2005/06/25 22:26:32 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/fpc/fpc-2.0.0_rc2.ebuild,v 1.4 2005/06/27 15:13:27 agriffis Exp $
inherit eutils
@@ -42,7 +42,7 @@ src_compile() {
|| die "make compiler_cycle failed!"
# Using the new compiler.
- set_compiler new
+ set_pp new
# We cannot do this at once!
for d in rtl packages fcl; do