summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChris Aniszczyk <zx@gentoo.org>2004-02-26 15:03:39 +0000
committerChris Aniszczyk <zx@gentoo.org>2004-02-26 15:03:39 +0000
commitb4ada1fada63db8cf76e2a085f8229007755bcb8 (patch)
treeae622040b75af48239c040bb94270f80dff847e7 /dev-java
parentPatch version bump upstream. Upstream has also pulled all older files, so it... (diff)
downloadgentoo-2-b4ada1fada63db8cf76e2a085f8229007755bcb8.tar.gz
gentoo-2-b4ada1fada63db8cf76e2a085f8229007755bcb8.tar.bz2
gentoo-2-b4ada1fada63db8cf76e2a085f8229007755bcb8.zip
Bug fixes ;)
Diffstat (limited to 'dev-java')
-rw-r--r--dev-java/joda-time/joda-time-0.95.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-java/joda-time/joda-time-0.95.ebuild b/dev-java/joda-time/joda-time-0.95.ebuild
index d96358383cd9..1470e33ea6ac 100644
--- a/dev-java/joda-time/joda-time-0.95.ebuild
+++ b/dev-java/joda-time/joda-time-0.95.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/joda-time/joda-time-0.95.ebuild,v 1.1 2004/02/26 05:28:36 zx Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/joda-time/joda-time-0.95.ebuild,v 1.2 2004/02/26 15:03:39 zx Exp $
inherit java-pkg
@@ -18,12 +18,12 @@ RDEPEND=">=virtual/jre-1.3"
src_compile() {
local antflags="jar"
- use jikes && antflags="${antflags} -Dbuild.compiler=jike"
+ use jikes && antflags="${antflags} -Dbuild.compiler=jikes"
use doc && antflags="${antflags} javadoc"
ant ${antflags}
}
src_install() {
java-pkg_dojar build/*.jar
- use d7c && dohtml -r build/docs/
+ use doc && dohtml -r build/docs/
}