summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorThomas Matthijs <axxo@gentoo.org>2005-07-12 14:02:42 +0000
committerThomas Matthijs <axxo@gentoo.org>2005-07-12 14:02:42 +0000
commitebaf13b03b6d6d9f298557884acd575782fc3c91 (patch)
treee07e395b455c8fffdd6550403dab99a5605bc5aa /dev-java/gnu-jaxp
parentVersion bump (diff)
downloadgentoo-2-ebaf13b03b6d6d9f298557884acd575782fc3c91.tar.gz
gentoo-2-ebaf13b03b6d6d9f298557884acd575782fc3c91.tar.bz2
gentoo-2-ebaf13b03b6d6d9f298557884acd575782fc3c91.zip
Dependency/style fixes
(Portage version: 2.0.51.22-r1)
Diffstat (limited to 'dev-java/gnu-jaxp')
-rw-r--r--dev-java/gnu-jaxp/ChangeLog6
-rw-r--r--dev-java/gnu-jaxp/gnu-jaxp-1.0_beta1-r1.ebuild11
-rw-r--r--dev-java/gnu-jaxp/gnu-jaxp-1.3.ebuild6
3 files changed, 14 insertions, 9 deletions
diff --git a/dev-java/gnu-jaxp/ChangeLog b/dev-java/gnu-jaxp/ChangeLog
index 4d4607f77508..a8ede61fe138 100644
--- a/dev-java/gnu-jaxp/ChangeLog
+++ b/dev-java/gnu-jaxp/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-java/gnu-jaxp
# Copyright 2000-2005 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/gnu-jaxp/ChangeLog,v 1.16 2005/07/02 19:04:31 axxo Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/gnu-jaxp/ChangeLog,v 1.17 2005/07/12 14:02:42 axxo Exp $
+
+ 12 Jul 2005; Thomas Matthijs <axxo@gentoo.org>
+ gnu-jaxp-1.0_beta1-r1.ebuild, gnu-jaxp-1.3.ebuild:
+ Dependency/style fixes
02 Jul 2005; Thomas Matthijs <axxo@gentoo.org> gnu-jaxp-1.3.ebuild:
fix deps, thanks too Josh Nichols <nichoj@alum.rpi.edu> in 97753
diff --git a/dev-java/gnu-jaxp/gnu-jaxp-1.0_beta1-r1.ebuild b/dev-java/gnu-jaxp/gnu-jaxp-1.0_beta1-r1.ebuild
index 30b2d260e24b..2dfb9ff8cbfa 100644
--- a/dev-java/gnu-jaxp/gnu-jaxp-1.0_beta1-r1.ebuild
+++ b/dev-java/gnu-jaxp/gnu-jaxp-1.0_beta1-r1.ebuild
@@ -1,14 +1,15 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/gnu-jaxp/gnu-jaxp-1.0_beta1-r1.ebuild,v 1.10 2005/05/18 11:17:03 corsair Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/gnu-jaxp/gnu-jaxp-1.0_beta1-r1.ebuild,v 1.11 2005/07/12 14:02:42 axxo Exp $
inherit java-pkg eutils
DESCRIPTION="GNU JAXP, a free implementation of SAX parser API, DOM Level 2, Sun JAXP 1.1."
HOMEPAGE="http://www.gnu.org/software/classpathx/jaxp/"
SRC_URI="ftp://ftp.gnu.org/pub/gnu/classpathx/${PN/-/}-${PV/_beta1/beta1}.zip"
-DEPEND="app-arch/unzip"
-RDEPEND=">=virtual/jdk-1.3"
+DEPEND=">=virtual/jdk-1.3
+ app-arch/unzip"
+RDEPEND=">=virtual/jre-1.3"
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="x86 ppc amd64 ppc64 sparc"
@@ -23,8 +24,8 @@ src_compile() {
make ${makeflags} || die "compile failed!"
}
-src_install () {
- java-pkg_dojar gnujaxp.jar || die "Unable to Install"
+src_install() {
+ java-pkg_dojar gnujaxp.jar
dodoc README
use doc && java-pkg_dohtml -r apidoc/*
}
diff --git a/dev-java/gnu-jaxp/gnu-jaxp-1.3.ebuild b/dev-java/gnu-jaxp/gnu-jaxp-1.3.ebuild
index ea67ff4a73a2..8d9727ebac65 100644
--- a/dev-java/gnu-jaxp/gnu-jaxp-1.3.ebuild
+++ b/dev-java/gnu-jaxp/gnu-jaxp-1.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/gnu-jaxp/gnu-jaxp-1.3.ebuild,v 1.2 2005/07/02 19:04:31 axxo Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/gnu-jaxp/gnu-jaxp-1.3.ebuild,v 1.3 2005/07/12 14:02:42 axxo Exp $
inherit java-pkg eutils
@@ -30,8 +30,8 @@ src_compile() {
make ${makeflags} || die "compile failed!"
}
-src_install () {
- java-pkg_dojar gnujaxp.jar || die "Unable to Install"
+src_install() {
+ java-pkg_dojar gnujaxp.jar
dodoc README
use doc && java-pkg_dohtml -r apidoc/*
}