summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTom Wijsman <tomwij@gentoo.org>2013-07-05 11:14:13 +0000
committerTom Wijsman <tomwij@gentoo.org>2013-07-05 11:14:13 +0000
commit925c264e1e4e8f0cf4304a3c7efead5f44f3886d (patch)
tree8a438b7778921dfa6c7cd0541538882d4f6da67c /dev-java/ant-apache-oro/ant-apache-oro-1.9.1.ebuild
parentVersion bump to 1.9.1. (diff)
downloadgentoo-2-925c264e1e4e8f0cf4304a3c7efead5f44f3886d.tar.gz
gentoo-2-925c264e1e4e8f0cf4304a3c7efead5f44f3886d.tar.bz2
gentoo-2-925c264e1e4e8f0cf4304a3c7efead5f44f3886d.zip
Version bump to 1.9.1.
(Portage version: 2.1.12.11/cvs/Linux x86_64, signed Manifest commit with key 6D34E57D)
Diffstat (limited to 'dev-java/ant-apache-oro/ant-apache-oro-1.9.1.ebuild')
-rw-r--r--dev-java/ant-apache-oro/ant-apache-oro-1.9.1.ebuild16
1 files changed, 16 insertions, 0 deletions
diff --git a/dev-java/ant-apache-oro/ant-apache-oro-1.9.1.ebuild b/dev-java/ant-apache-oro/ant-apache-oro-1.9.1.ebuild
new file mode 100644
index 000000000000..1de2e9f8cfad
--- /dev/null
+++ b/dev-java/ant-apache-oro/ant-apache-oro-1.9.1.ebuild
@@ -0,0 +1,16 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-java/ant-apache-oro/ant-apache-oro-1.9.1.ebuild,v 1.1 2013/07/05 11:14:13 tomwij Exp $
+
+EAPI="5"
+
+ANT_TASK_DEPNAME="jakarta-oro-2.0"
+
+inherit ant-tasks
+
+KEYWORDS="~amd64 ~ppc ~ppc64 ~x86 ~x86-fbsd ~x64-freebsd ~x86-freebsd \
+ ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~sparc-solaris \
+ ~sparc64-solaris ~x64-solaris ~x86-solaris"
+
+DEPEND=">=dev-java/jakarta-oro-2.0.8-r2:2.0"
+RDEPEND="${DEPEND}"