summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSven Wegener <swegener@gentoo.org>2005-07-09 16:19:05 +0000
committerSven Wegener <swegener@gentoo.org>2005-07-09 16:19:05 +0000
commit3ac43594706a2e038edf68be5f9dbd6571956b79 (patch)
treedfe10a17b4dea99bfe707bffffddf1cf8f00f666 /app-vim
parentQA: ${PN}-${PV} -> ${P} (diff)
downloadgentoo-2-3ac43594706a2e038edf68be5f9dbd6571956b79.tar.gz
gentoo-2-3ac43594706a2e038edf68be5f9dbd6571956b79.tar.bz2
gentoo-2-3ac43594706a2e038edf68be5f9dbd6571956b79.zip
QA: Cleaner einfo usage
(Portage version: 2.0.51.22-r1)
Diffstat (limited to 'app-vim')
-rw-r--r--app-vim/cream/cream-0.31.ebuild8
-rw-r--r--app-vim/cream/cream-0.32.ebuild8
-rw-r--r--app-vim/vimirc/vimirc-0.8.11.ebuild6
-rw-r--r--app-vim/vimirc/vimirc-0.8.5-r1.ebuild6
-rw-r--r--app-vim/vimirc/vimirc-0.9.10.ebuild6
5 files changed, 17 insertions, 17 deletions
diff --git a/app-vim/cream/cream-0.31.ebuild b/app-vim/cream/cream-0.31.ebuild
index d7d1c9860f28..177c89ad56aa 100644
--- a/app-vim/cream/cream-0.31.ebuild
+++ b/app-vim/cream/cream-0.31.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-vim/cream/cream-0.31.ebuild,v 1.3 2005/01/01 16:47:55 eradicator Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-vim/cream/cream-0.31.ebuild,v 1.4 2005/07/09 16:18:12 swegener Exp $
inherit vim-plugin eutils
@@ -97,12 +97,12 @@ src_install() {
pkg_setup() {
einfo "Cream comes with several dictionaries for spell checking. In"
einfo "all cases, at least a small English dictionary will be installed."
- einfo " "
+ einfo
einfo "To specify which optional dictionaries are installed, set the"
einfo "LINGUAS variable in /etc/make.conf. For example, to install full"
einfo "English and French dictionaries, use:"
einfo " LINGUAS=\"en fr\""
- einfo " "
+ einfo
einfo "Available dictionaries are:"
for dict in "English en" "French fr" "German de" "Spanish es" ; do
# portage bug: shouldn't get a QA notice for linguas stuff...
@@ -110,7 +110,7 @@ pkg_setup() {
use linguas_${dict#* } &>/dev/null && \
echo '(Will be installed)' ) || echo '(Will not be installed)' )"
done
- einfo " "
+ einfo
# give the user time to cancel if necessary
epause
}
diff --git a/app-vim/cream/cream-0.32.ebuild b/app-vim/cream/cream-0.32.ebuild
index 0a0d1d01d86a..399ed036239e 100644
--- a/app-vim/cream/cream-0.32.ebuild
+++ b/app-vim/cream/cream-0.32.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-vim/cream/cream-0.32.ebuild,v 1.6 2005/04/24 11:56:51 hansmi Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-vim/cream/cream-0.32.ebuild,v 1.7 2005/07/09 16:18:12 swegener Exp $
inherit vim-plugin eutils
@@ -97,12 +97,12 @@ src_install() {
pkg_setup() {
einfo "Cream comes with several dictionaries for spell checking. In"
einfo "all cases, at least a small English dictionary will be installed."
- einfo " "
+ einfo
einfo "To specify which optional dictionaries are installed, set the"
einfo "LINGUAS variable in /etc/make.conf. For example, to install full"
einfo "English and French dictionaries, use:"
einfo " LINGUAS=\"en fr\""
- einfo " "
+ einfo
einfo "Available dictionaries are:"
for dict in "English en" "French fr" "German de" "Spanish es" ; do
# portage bug: shouldn't get a QA notice for linguas stuff...
@@ -110,7 +110,7 @@ pkg_setup() {
use linguas_${dict#* } &>/dev/null && \
echo '(Will be installed)' ) || echo '(Will not be installed)' )"
done
- einfo " "
+ einfo
# give the user time to cancel if necessary
epause
}
diff --git a/app-vim/vimirc/vimirc-0.8.11.ebuild b/app-vim/vimirc/vimirc-0.8.11.ebuild
index c3ccc3bd6681..e02a93c9d0d1 100644
--- a/app-vim/vimirc/vimirc-0.8.11.ebuild
+++ b/app-vim/vimirc/vimirc-0.8.11.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-vim/vimirc/vimirc-0.8.11.ebuild,v 1.2 2005/02/22 23:46:37 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-vim/vimirc/vimirc-0.8.11.ebuild,v 1.3 2005/07/09 16:19:05 swegener Exp $
inherit vim-plugin
@@ -27,8 +27,8 @@ src_unpack() {
pkg_postinst() {
vim-plugin_pkg_postinst
- einfo " "
+ einfo
einfo "This plugin requires a Vim with perl support enabled. This is"
einfo "controlled by the 'perl' USE flag."
- einfo " "
+ einfo
}
diff --git a/app-vim/vimirc/vimirc-0.8.5-r1.ebuild b/app-vim/vimirc/vimirc-0.8.5-r1.ebuild
index 5a5651db6e47..718e55b5437a 100644
--- a/app-vim/vimirc/vimirc-0.8.5-r1.ebuild
+++ b/app-vim/vimirc/vimirc-0.8.5-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-vim/vimirc/vimirc-0.8.5-r1.ebuild,v 1.7 2005/04/24 12:21:58 hansmi Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-vim/vimirc/vimirc-0.8.5-r1.ebuild,v 1.8 2005/07/09 16:19:05 swegener Exp $
inherit vim-plugin
@@ -27,8 +27,8 @@ src_unpack() {
pkg_postinst() {
vim-plugin_pkg_postinst
- einfo " "
+ einfo
einfo "This plugin requires a Vim with perl support enabled. This is"
einfo "controlled by the 'perl' USE flag."
- einfo " "
+ einfo
}
diff --git a/app-vim/vimirc/vimirc-0.9.10.ebuild b/app-vim/vimirc/vimirc-0.9.10.ebuild
index adc827e32689..c53c850f33ba 100644
--- a/app-vim/vimirc/vimirc-0.9.10.ebuild
+++ b/app-vim/vimirc/vimirc-0.9.10.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-vim/vimirc/vimirc-0.9.10.ebuild,v 1.1 2005/03/05 00:03:54 slarti Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-vim/vimirc/vimirc-0.9.10.ebuild,v 1.2 2005/07/09 16:19:05 swegener Exp $
inherit vim-plugin
@@ -27,8 +27,8 @@ src_unpack() {
pkg_postinst() {
vim-plugin_pkg_postinst
- einfo " "
+ einfo
einfo "This plugin requires a Vim with perl support enabled. This is"
einfo "controlled by the 'perl' USE flag."
- einfo " "
+ einfo
}