summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2000-11-26 12:38:24 +0000
committerAchim Gottinger <achim@gentoo.org>2000-11-26 12:38:24 +0000
commit88090a8abfa6bf9cdcf7c146008fc4ceb0daefee (patch)
tree4ece881c7358ecb45f0576adab26e77822f334ae /app-text/ttf2pt1
parentobject-based dependencies (runtime included) (diff)
downloadgentoo-2-88090a8abfa6bf9cdcf7c146008fc4ceb0daefee.tar.gz
gentoo-2-88090a8abfa6bf9cdcf7c146008fc4ceb0daefee.tar.bz2
gentoo-2-88090a8abfa6bf9cdcf7c146008fc4ceb0daefee.zip
*** empty log message ***
Diffstat (limited to 'app-text/ttf2pt1')
-rw-r--r--app-text/ttf2pt1/files/digest-ttf2pt1-3.3.21
-rw-r--r--app-text/ttf2pt1/ttf2pt1-3.3.2.ebuild37
2 files changed, 38 insertions, 0 deletions
diff --git a/app-text/ttf2pt1/files/digest-ttf2pt1-3.3.2 b/app-text/ttf2pt1/files/digest-ttf2pt1-3.3.2
new file mode 100644
index 000000000000..2d31d0eaf390
--- /dev/null
+++ b/app-text/ttf2pt1/files/digest-ttf2pt1-3.3.2
@@ -0,0 +1 @@
+MD5 cdbe3f2b078a66c1a2c26082f1ade6b4 ttf2pt1-3.3.2.tgz
diff --git a/app-text/ttf2pt1/ttf2pt1-3.3.2.ebuild b/app-text/ttf2pt1/ttf2pt1-3.3.2.ebuild
new file mode 100644
index 000000000000..38d257e92e3a
--- /dev/null
+++ b/app-text/ttf2pt1/ttf2pt1-3.3.2.ebuild
@@ -0,0 +1,37 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/app-text/ttf2pt1/ttf2pt1-3.3.2.ebuild,v 1.1 2000/11/26 12:38:11 achim Exp $
+
+A=${P}.tgz
+S=${WORKDIR}/${P}
+DESCRIPTION="Converts True Type to Type 1 fonts"
+SRC_URI="http://download.sourceforge.net/ttf2pt1/${A}"
+HOMEPAGE="http://ttf2pt1.sourceforge.net"
+
+DEPEND=">=sys-libs/glibc-2.1.3"
+
+src_unpack() {
+ unpack ${A}
+ cd ${S}
+ cp Makefile Makefile.orig
+ sed -e "s:CFLAGS= -O:CFLAGS= ${CFLAGS}:" Makefile.orig > Makefile
+
+}
+
+src_compile() {
+
+ cd ${S}
+ try make all
+
+}
+
+src_install () {
+
+ cd ${S}
+ into /usr
+ dobin t1asm ttf2pt1
+ dodoc CHANGES COPYRIGHT README
+
+}
+