summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSeemant Kulleen <seemant@gentoo.org>2002-10-15 09:59:58 +0000
committerSeemant Kulleen <seemant@gentoo.org>2002-10-15 09:59:58 +0000
commit68a9eed1108ec4544a43b00c1dab9c237a169e0a (patch)
tree4d7f3dd0714b7d45525f9a858a1fdb9363d70c4b /app-text/pyrpub/pyrpub-2.1.1.ebuild
parentportage-2.0.39 is trivially broken in make.globals, but doesn't need to (diff)
downloadgentoo-2-68a9eed1108ec4544a43b00c1dab9c237a169e0a.tar.gz
gentoo-2-68a9eed1108ec4544a43b00c1dab9c237a169e0a.tar.bz2
gentoo-2-68a9eed1108ec4544a43b00c1dab9c237a169e0a.zip
man page and html doc fixes
Diffstat (limited to 'app-text/pyrpub/pyrpub-2.1.1.ebuild')
-rw-r--r--app-text/pyrpub/pyrpub-2.1.1.ebuild12
1 files changed, 8 insertions, 4 deletions
diff --git a/app-text/pyrpub/pyrpub-2.1.1.ebuild b/app-text/pyrpub/pyrpub-2.1.1.ebuild
index af48b5365404..aace508489fa 100644
--- a/app-text/pyrpub/pyrpub-2.1.1.ebuild
+++ b/app-text/pyrpub/pyrpub-2.1.1.ebuild
@@ -1,16 +1,18 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-text/pyrpub/pyrpub-2.1.1.ebuild,v 1.4 2002/10/05 20:21:13 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-text/pyrpub/pyrpub-2.1.1.ebuild,v 1.5 2002/10/15 09:59:58 seemant Exp $
NP="pyrite-publisher-${PV}"
S=${WORKDIR}/${NP}
DESCRIPTION="content conversion tool for Palm"
SRC_URI="http://www.pyrite.org/dist/${NP}.tar.gz"
HOMEPAGE="http://www.pyrite.org/publisher/"
+
+SLOT="0"
LICENSE="GPL-2"
-DEPEND="dev-lang/python"
KEYWORDS="x86"
-SLOT="0"
+
+DEPEND="dev-lang/python"
src_compile() {
python setup.py build || die "build failed"
@@ -18,5 +20,7 @@ src_compile() {
src_install () {
python setup.py install --root="${D}" || die "install failed"
- dodoc ChangeLog NEWS README* doc/*
+ dodoc ChangeLog NEWS README* doc/*.pdb
+ doman doc/*.1
+ dohtml -r doc/pyrite-publisher
}