summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2004-07-24 01:34:29 +0000
committerMike Frysinger <vapier@gentoo.org>2004-07-24 01:34:29 +0000
commit7fbb00456b5c9e1059563c310718f43a716c1470 (patch)
treeba197d9a75ca6849925ee33798e3a3ed7b54a88f /app-shells
parentstable on ppc64 (Manifest recommit) (diff)
downloadgentoo-2-7fbb00456b5c9e1059563c310718f43a716c1470.tar.gz
gentoo-2-7fbb00456b5c9e1059563c310718f43a716c1470.tar.bz2
gentoo-2-7fbb00456b5c9e1059563c310718f43a716c1470.zip
gnuconfig update for everyone!
Diffstat (limited to 'app-shells')
-rw-r--r--app-shells/bash/bash-2.05b-r10.ebuild7
-rw-r--r--app-shells/bash/bash-2.05b-r9.ebuild7
2 files changed, 6 insertions, 8 deletions
diff --git a/app-shells/bash/bash-2.05b-r10.ebuild b/app-shells/bash/bash-2.05b-r10.ebuild
index 6a369ae6bb0e..fd2212d3691f 100644
--- a/app-shells/bash/bash-2.05b-r10.ebuild
+++ b/app-shells/bash/bash-2.05b-r10.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-shells/bash/bash-2.05b-r10.ebuild,v 1.1 2004/07/22 02:30:30 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-shells/bash/bash-2.05b-r10.ebuild,v 1.2 2004/07/24 01:34:29 vapier Exp $
inherit eutils flag-o-matic gnuconfig
@@ -58,12 +58,11 @@ src_unpack() {
# side - although reproduceble with later 2.4 kernels, it is
# especially easy with 2.6 kernels.
echo '#define PGRP_PIPE 1' >> config-bot.h
+
+ gnuconfig_update
}
src_compile() {
- # If running mips64, we need updated configure data
- use mips && gnuconfig_update
-
filter-flags -malign-double
local myconf=
diff --git a/app-shells/bash/bash-2.05b-r9.ebuild b/app-shells/bash/bash-2.05b-r9.ebuild
index b92e5252d44a..b9b55ab6baea 100644
--- a/app-shells/bash/bash-2.05b-r9.ebuild
+++ b/app-shells/bash/bash-2.05b-r9.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-shells/bash/bash-2.05b-r9.ebuild,v 1.16 2004/06/29 03:51:07 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-shells/bash/bash-2.05b-r9.ebuild,v 1.17 2004/07/24 01:34:29 vapier Exp $
inherit eutils flag-o-matic gnuconfig
@@ -56,12 +56,11 @@ src_unpack() {
# side - although reproduceble with later 2.4 kernels, it is
# especially easy with 2.6 kernels.
echo '#define PGRP_PIPE 1' >> config-bot.h
+
+ gnuconfig_update
}
src_compile() {
- # If running mips64, we need updated configure data
- use mips && gnuconfig_update
-
filter-flags -malign-double
local myconf=