summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2000-08-07 12:09:56 +0000
committerAchim Gottinger <achim@gentoo.org>2000-08-07 12:09:56 +0000
commit3b31c24b745d23d896e95c7b371dff810e6a2f4a (patch)
treef843b69e56bf0820a780c1ad352c92db73deee8e /app-shells/tcsh
parent*** empty log message *** (diff)
downloadgentoo-2-3b31c24b745d23d896e95c7b371dff810e6a2f4a.tar.gz
gentoo-2-3b31c24b745d23d896e95c7b371dff810e6a2f4a.tar.bz2
gentoo-2-3b31c24b745d23d896e95c7b371dff810e6a2f4a.zip
*** empty log message ***
Diffstat (limited to 'app-shells/tcsh')
-rw-r--r--app-shells/tcsh/tcsh-6.09-r1.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/app-shells/tcsh/tcsh-6.09-r1.ebuild b/app-shells/tcsh/tcsh-6.09-r1.ebuild
new file mode 100644
index 000000000000..aef44c5af604
--- /dev/null
+++ b/app-shells/tcsh/tcsh-6.09-r1.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/app-shells/tcsh/tcsh-6.09-r1.ebuild,v 1.1 2000/08/07 12:09:56 achim Exp $
+
+P=tcsh-6.09
+A=${P}.tar.gz
+S=${WORKDIR}/${P}.00
+DESCRIPTION="The standard GNU Bourne again shell"
+SRC_URI="ftp://ftp.astron.com/pub/tcsh/"${A}
+CATEGORY="app-shells"
+
+src_compile() {
+ cd ${S}
+ ./configure --prefix=/ --mandir=/usr/man --host=${CHOST}
+ make
+}
+
+src_install() {
+ cd ${S}
+ make DESTDIR=${D} install install.man
+ prepman
+ perl tcsh.man2html
+ dodoc FAQ Fixes NewThings Ported README WishList Y2K
+ docinto html
+ dodoc tcsh.html/*.html
+}
+
+
+