summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2002-12-18 14:22:51 +0000
committerMike Frysinger <vapier@gentoo.org>2002-12-18 14:22:51 +0000
commit35e51ecb3b2f8e3641db3cfc2858180f4a45753b (patch)
tree564233f1e27db21a7e69914260123f31b5446a28 /app-sci
parentChanged econf||die to econf (diff)
downloadgentoo-2-35e51ecb3b2f8e3641db3cfc2858180f4a45753b.tar.gz
gentoo-2-35e51ecb3b2f8e3641db3cfc2858180f4a45753b.tar.bz2
gentoo-2-35e51ecb3b2f8e3641db3cfc2858180f4a45753b.zip
Changed econf||die to econf
Diffstat (limited to 'app-sci')
-rw-r--r--app-sci/calcoo/calcoo-1.3.13.ebuild15
-rw-r--r--app-sci/ginac/ginac-1.0.9.ebuild10
2 files changed, 9 insertions, 16 deletions
diff --git a/app-sci/calcoo/calcoo-1.3.13.ebuild b/app-sci/calcoo/calcoo-1.3.13.ebuild
index a2590d0232c0..dc519a0e8cbb 100644
--- a/app-sci/calcoo/calcoo-1.3.13.ebuild
+++ b/app-sci/calcoo/calcoo-1.3.13.ebuild
@@ -1,27 +1,22 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-sci/calcoo/calcoo-1.3.13.ebuild,v 1.3 2002/12/09 04:17:43 manson Exp $
-
-IUSE=""
+# $Header: /var/cvsroot/gentoo-x86/app-sci/calcoo/calcoo-1.3.13.ebuild,v 1.4 2002/12/18 14:22:26 vapier Exp $
DESCRIPTION="Calcoo is a scientific calculator designed to provide maximum usability"
-
HOMEPAGE="http://calcoo.sourceforge.net"
-SRC_URI="http://telia.dl.sourceforge.net/sourceforge/calcoo/${P}.tar.gz"
+SRC_URI="mirror://sourceforge/calcoo/${P}.tar.gz"
LICENSE="GPL-2"
SLOT="0"
-KEYWORDS="x86 ~ppc ~sparc "
+KEYWORDS="x86 ~ppc ~sparc"
DEPEND="=x11-libs/gtk+-1.2*"
-S="${WORKDIR}/${P}"
-
src_compile() {
- econf --disable-gtktest || die "./configure failed"
+ econf --disable-gtktest
emake || die
}
-src_install () {
+src_install() {
make DESTDIR=${D} install || die
}
diff --git a/app-sci/ginac/ginac-1.0.9.ebuild b/app-sci/ginac/ginac-1.0.9.ebuild
index d812c5029e58..4799b41ff671 100644
--- a/app-sci/ginac/ginac-1.0.9.ebuild
+++ b/app-sci/ginac/ginac-1.0.9.ebuild
@@ -1,8 +1,6 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-sci/ginac/ginac-1.0.9.ebuild,v 1.3 2002/12/09 04:17:43 manson Exp $
-
-IUSE=""
+# $Header: /var/cvsroot/gentoo-x86/app-sci/ginac/ginac-1.0.9.ebuild,v 1.4 2002/12/18 14:22:51 vapier Exp $
inherit flag-o-matic
@@ -15,16 +13,16 @@ HOMEPAGE="http://www.ginac.de/"
LICENSE="GPL-2"
SLOT="0"
-KEYWORDS="x86 ~ppc ~sparc "
+KEYWORDS="x86 ~ppc ~sparc"
DEPEND="dev-libs/cln"
src_compile() {
filter-flags "-funroll-loops -frerun-loop-opt"
- econf || die "./configure failed"
+ econf
emake || die
}
-src_install () {
+src_install() {
make DESTDIR=${D} install || die
}