summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorFederico Ferri <mescalinum@gentoo.org>2008-11-14 17:27:15 +0000
committerFederico Ferri <mescalinum@gentoo.org>2008-11-14 17:27:15 +0000
commit83b3c238d17e56abfc042b6d09a4958259b2dd95 (patch)
tree6cf19ca173141e73e3fa785532e3c7848af50007 /app-pda
parentVersion bump (diff)
downloadgentoo-2-83b3c238d17e56abfc042b6d09a4958259b2dd95.tar.gz
gentoo-2-83b3c238d17e56abfc042b6d09a4958259b2dd95.tar.bz2
gentoo-2-83b3c238d17e56abfc042b6d09a4958259b2dd95.zip
added missing src_install()
(Portage version: 2.1.4.4)
Diffstat (limited to 'app-pda')
-rw-r--r--app-pda/synce-pywbxml/ChangeLog6
-rw-r--r--app-pda/synce-pywbxml/synce-pywbxml-0.1.ebuild7
2 files changed, 11 insertions, 2 deletions
diff --git a/app-pda/synce-pywbxml/ChangeLog b/app-pda/synce-pywbxml/ChangeLog
index 40973089c7c6..0676d3268104 100644
--- a/app-pda/synce-pywbxml/ChangeLog
+++ b/app-pda/synce-pywbxml/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for app-pda/synce-pywbxml
# Copyright 1999-2008 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-pda/synce-pywbxml/ChangeLog,v 1.1 2008/11/13 06:37:54 mescalinum Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-pda/synce-pywbxml/ChangeLog,v 1.2 2008/11/14 17:27:15 mescalinum Exp $
+
+ 14 Nov 2008; Federico Ferri <mescalinum@gentoo.org>
+ synce-pywbxml-0.1.ebuild:
+ added missing src_install()
*synce-pywbxml-0.1 (13 Nov 2008)
diff --git a/app-pda/synce-pywbxml/synce-pywbxml-0.1.ebuild b/app-pda/synce-pywbxml/synce-pywbxml-0.1.ebuild
index a9929e91a562..9b0c85d62b80 100644
--- a/app-pda/synce-pywbxml/synce-pywbxml-0.1.ebuild
+++ b/app-pda/synce-pywbxml/synce-pywbxml-0.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-pda/synce-pywbxml/synce-pywbxml-0.1.ebuild,v 1.1 2008/11/13 06:37:54 mescalinum Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-pda/synce-pywbxml/synce-pywbxml-0.1.ebuild,v 1.2 2008/11/14 17:27:15 mescalinum Exp $
inherit eutils
@@ -19,3 +19,8 @@ MY_P="pywbxml-${PV}"
SRC_URI="mirror://sourceforge/synce/${MY_P}.tar.gz"
S="${WORKDIR}/${MY_P}"
+
+src_install() {
+ emake DESTDIR="${D}" install || die
+ dodoc ChangeLog NEWS README AUTHORS
+}