summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJohn N. Laliberte <allanonjl@gentoo.org>2005-06-28 23:51:51 +0000
committerJohn N. Laliberte <allanonjl@gentoo.org>2005-06-28 23:51:51 +0000
commitd2793f4de043d6d705b944da7323e1441cc541bb (patch)
tree0b4ef4d20af07dea2af6011f72970fab93b751db /app-office
parentversion bump to 2.2.8, fixes #97306 (diff)
downloadgentoo-2-d2793f4de043d6d705b944da7323e1441cc541bb.tar.gz
gentoo-2-d2793f4de043d6d705b944da7323e1441cc541bb.tar.bz2
gentoo-2-d2793f4de043d6d705b944da7323e1441cc541bb.zip
fix for access violation due to gnome2 eclass change, see bug #92920
(Portage version: 2.0.51.19)
Diffstat (limited to 'app-office')
-rw-r--r--app-office/pybliographer/ChangeLog6
-rw-r--r--app-office/pybliographer/Manifest4
-rw-r--r--app-office/pybliographer/pybliographer-1.2.4.ebuild7
3 files changed, 13 insertions, 4 deletions
diff --git a/app-office/pybliographer/ChangeLog b/app-office/pybliographer/ChangeLog
index a5da721be84c..a1b2e9fbdc0f 100644
--- a/app-office/pybliographer/ChangeLog
+++ b/app-office/pybliographer/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for app-office/pybliographer
# Copyright 1999-2005 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-office/pybliographer/ChangeLog,v 1.6 2005/04/11 18:48:05 blubb Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-office/pybliographer/ChangeLog,v 1.7 2005/06/28 23:51:51 allanonjl Exp $
+
+ 28 Jun 2005; John N. Laliberte <allanonjl@gentoo.org>
+ pybliographer-1.2.4.ebuild:
+ fix for access violation due to gnome2 eclass change, see bug #92920
11 Apr 2005; Simon Stelling <blubb@gentoo.org> pybliographer-1.2.4.ebuild:
added ~amd64
diff --git a/app-office/pybliographer/Manifest b/app-office/pybliographer/Manifest
index 7c9847d75334..fb55f0e99221 100644
--- a/app-office/pybliographer/Manifest
+++ b/app-office/pybliographer/Manifest
@@ -1,5 +1,5 @@
-MD5 57dd09200057ab7d80a4da6d8e742be3 ChangeLog 982
+MD5 c2bea3bab8eabe9c65ce5aff12d42c64 pybliographer-1.2.4.ebuild 935
+MD5 f3ab0cba07c2ea5669e3160c85010a6a ChangeLog 1140
MD5 684b7118ace06f88d4bdca2407ddc818 metadata.xml 184
-MD5 75dbc70cfbdf45b3e90dd468d7e380f9 pybliographer-1.2.4.ebuild 792
MD5 6dae340ffb9ad302fa14fc5098ca48d4 files/digest-pybliographer-1.2.4 71
MD5 f7fc4731f103ab717d15a45fbddd01af files/pybliographer-1.2.4-gentoo.diff 1255
diff --git a/app-office/pybliographer/pybliographer-1.2.4.ebuild b/app-office/pybliographer/pybliographer-1.2.4.ebuild
index 42b28f66bc50..3ef19b0498ad 100644
--- a/app-office/pybliographer/pybliographer-1.2.4.ebuild
+++ b/app-office/pybliographer/pybliographer-1.2.4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-office/pybliographer/pybliographer-1.2.4.ebuild,v 1.6 2005/04/11 18:48:05 blubb Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-office/pybliographer/pybliographer-1.2.4.ebuild,v 1.7 2005/06/28 23:51:51 allanonjl Exp $
inherit gnome2 eutils
@@ -29,3 +29,8 @@ src_unpack() {
cd ${S}
epatch ${FILESDIR}/${P}-gentoo.diff
}
+
+src_install() {
+ # fix for access violation due to eclass change
+ gnome2_src_install scrollkeeper_localstate_dir=${D}/var/lib/scrollkeeper/
+}