summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2000-11-07 08:30:38 +0000
committerAchim Gottinger <achim@gentoo.org>2000-11-07 08:30:38 +0000
commit252dca71c47b5bd5db9d3d6d1f65fe228d8ff436 (patch)
tree0b799fd554715bc92d066cab8d0efe9072ea20bc /app-office
parent*** empty log message *** (diff)
downloadgentoo-2-252dca71c47b5bd5db9d3d6d1f65fe228d8ff436.tar.gz
gentoo-2-252dca71c47b5bd5db9d3d6d1f65fe228d8ff436.tar.bz2
gentoo-2-252dca71c47b5bd5db9d3d6d1f65fe228d8ff436.zip
*** empty log message ***
Diffstat (limited to 'app-office')
-rw-r--r--app-office/koffice/koffice-2.0.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/app-office/koffice/koffice-2.0.ebuild b/app-office/koffice/koffice-2.0.ebuild
new file mode 100644
index 000000000000..966d6e2d0208
--- /dev/null
+++ b/app-office/koffice/koffice-2.0.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/app-office/koffice/koffice-2.0.ebuild,v 1.1 2000/11/07 08:30:38 achim Exp $
+
+A=${P}.tar.bz2
+S=${WORKDIR}/${P}
+DESCRIPTION="KDE 2 Final Beta - KOffice"
+SRC_PATH="kde/stable/2.0/distribution/tar/generic/src/${A}"
+SRC_URI="ftp://ftp.kde.org/pub/$SRC_PATH
+ ftp://ftp.sourceforge.net/pub/mirrors/$SRC_PATH"
+
+HOMEPAGE="http://www.kde.org/"
+
+src_compile() {
+
+ try ./configure --prefix=/opt/kde2 --host=${CHOST} \
+ --with-qt-dir=/usr/lib/qt-x11-2.2.1 \
+ --with-qt-includes=/usr/lib/qt-x11-2.2.1/include \
+ --with-qt-libs=/usr/lib/qt-x11-2.2.1/lib
+ try make
+}
+
+src_install() {
+ try make install DESTDIR=${D}
+ dodoc ChangeLog COPYING AUTHORS NEWS README
+}
+