summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <msterret@gentoo.org>2003-09-08 11:31:04 +0000
committerMichael Sterrett <msterret@gentoo.org>2003-09-08 11:31:04 +0000
commit1cdef1ff7ec3cf485b3a9b3f9df7952d5c7c6090 (patch)
tree27cd68e6779fd10a2c50ba53b767e7f130d8e8e3 /app-office/gnumeric/gnumeric-1.0.13-r1.ebuild
parentrounding out (diff)
downloadgentoo-2-1cdef1ff7ec3cf485b3a9b3f9df7952d5c7c6090.tar.gz
gentoo-2-1cdef1ff7ec3cf485b3a9b3f9df7952d5c7c6090.tar.bz2
gentoo-2-1cdef1ff7ec3cf485b3a9b3f9df7952d5c7c6090.zip
repoman: fix leading whitespace
Diffstat (limited to 'app-office/gnumeric/gnumeric-1.0.13-r1.ebuild')
-rw-r--r--app-office/gnumeric/gnumeric-1.0.13-r1.ebuild46
1 files changed, 23 insertions, 23 deletions
diff --git a/app-office/gnumeric/gnumeric-1.0.13-r1.ebuild b/app-office/gnumeric/gnumeric-1.0.13-r1.ebuild
index 3b8251c4fb80..1bcd570ed991 100644
--- a/app-office/gnumeric/gnumeric-1.0.13-r1.ebuild
+++ b/app-office/gnumeric/gnumeric-1.0.13-r1.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
# Maintainer: Martin Schlemmer <azarah@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/app-office/gnumeric/gnumeric-1.0.13-r1.ebuild,v 1.4 2003/09/06 22:21:01 msterret Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-office/gnumeric/gnumeric-1.0.13-r1.ebuild,v 1.5 2003/09/08 11:31:04 msterret Exp $
inherit virtualx libtool gnome.org
@@ -50,26 +50,26 @@ src_compile() {
elibtoolize
local myconf=""
- if [ -n "`use gb`" ]; then
- myconf="${myconf} --with-gb"
- else
- myconf="${myconf} --without-gb"
- fi
- if [ -n "`use perl`" ]; then
- myconf="${myconf} --with-perl"
- else
- myconf="${myconf} --without-perl"
- fi
- if [ -n "`use python`" ]; then
- myconf="${myconf} --with-python"
- else
- myconf="${myconf} --without-python"
- fi
- if [ -n "`use libgda`" ]; then
- myconf="${myconf} --with-gda --with-bonobo"
- else
- myconf="${myconf} --without-gda"
- fi
+ if [ -n "`use gb`" ]; then
+ myconf="${myconf} --with-gb"
+ else
+ myconf="${myconf} --without-gb"
+ fi
+ if [ -n "`use perl`" ]; then
+ myconf="${myconf} --with-perl"
+ else
+ myconf="${myconf} --without-perl"
+ fi
+ if [ -n "`use python`" ]; then
+ myconf="${myconf} --with-python"
+ else
+ myconf="${myconf} --without-python"
+ fi
+ if [ -n "`use libgda`" ]; then
+ myconf="${myconf} --with-gda --with-bonobo"
+ else
+ myconf="${myconf} --without-gda"
+ fi
if [ -n "`use evo`" ]; then
myconf="${myconf} --with-evolution"
fi
@@ -102,7 +102,7 @@ src_install() {
# keep scrollkeeper happy
dodir /var/lib/scrollkeeper
- make prefix=${D}/usr \
+ make prefix=${D}/usr \
sysconfdir=${D}/etc \
scrollkeeper_localstate_dir=${D}/var/lib/scrollkeeper \
install || die
@@ -110,7 +110,7 @@ src_install() {
# regenerate these outside sandbox
rm -rf ${D}/var/lib/scrollkeeper
- dodoc AUTHORS COPYING *ChangeLog HACKING NEWS README TODO
+ dodoc AUTHORS COPYING *ChangeLog HACKING NEWS README TODO
}
pkg_postinst() {