summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorCaleb Tennis <caleb@gentoo.org>2006-01-09 14:21:26 +0000
committerCaleb Tennis <caleb@gentoo.org>2006-01-09 14:21:26 +0000
commit2f8354b1a4b262ac6564dbf9a9f2c2a76702a7e9 (patch)
tree4c98f6b10195f76a36c9862a4627325fda3a4c52 /app-mobilephone
parentVersion bump. Removed old version (diff)
downloadgentoo-2-2f8354b1a4b262ac6564dbf9a9f2c2a76702a7e9.tar.gz
gentoo-2-2f8354b1a4b262ac6564dbf9a9f2c2a76702a7e9.tar.bz2
gentoo-2-2f8354b1a4b262ac6564dbf9a9f2c2a76702a7e9.zip
Fix qmake call for qt3/qt4
(Portage version: 2.1_pre3-r1)
Diffstat (limited to 'app-mobilephone')
-rw-r--r--app-mobilephone/moto4lin/ChangeLog8
-rw-r--r--app-mobilephone/moto4lin/moto4lin-0.3.ebuild8
-rw-r--r--app-mobilephone/moto4lin/moto4lin-0.3_p20051125.ebuild8
3 files changed, 14 insertions, 10 deletions
diff --git a/app-mobilephone/moto4lin/ChangeLog b/app-mobilephone/moto4lin/ChangeLog
index ba2cb2cc48d8..5276504fea59 100644
--- a/app-mobilephone/moto4lin/ChangeLog
+++ b/app-mobilephone/moto4lin/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for app-mobilephone/moto4lin
-# Copyright 1999-2005 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-mobilephone/moto4lin/ChangeLog,v 1.5 2005/11/28 11:33:26 flameeyes Exp $
+# Copyright 1999-2006 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/app-mobilephone/moto4lin/ChangeLog,v 1.6 2006/01/09 14:21:26 caleb Exp $
+
+ 09 Jan 2006; Caleb Tennis <caleb@gentoo.org> moto4lin-0.3.ebuild,
+ moto4lin-0.3_p20051125.ebuild:
+ Fix qmake call for qt3/qt4
28 Nov 2005; Diego Pettenò <flameeyes@gentoo.org>
moto4lin-0.3_p20051125.ebuild:
diff --git a/app-mobilephone/moto4lin/moto4lin-0.3.ebuild b/app-mobilephone/moto4lin/moto4lin-0.3.ebuild
index c71413cb8860..3fa5385e4343 100644
--- a/app-mobilephone/moto4lin/moto4lin-0.3.ebuild
+++ b/app-mobilephone/moto4lin/moto4lin-0.3.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-mobilephone/moto4lin/moto4lin-0.3.ebuild,v 1.4 2005/10/10 19:23:24 mrness Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-mobilephone/moto4lin/moto4lin-0.3.ebuild,v 1.5 2006/01/09 14:21:26 caleb Exp $
DESCRIPTION="Moto4lin is file manager and seem editor for Motorola P2K phones"
HOMEPAGE="http://moto4lin.sourceforge.net/"
@@ -12,14 +12,14 @@ KEYWORDS="~ppc ~x86"
IUSE=""
DEPEND="dev-libs/libusb
- x11-libs/qt"
+ =x11-libs/qt-3*"
src_compile() {
# We need this addwrite since the uic program tries to create
# locks in there :/
addwrite "${ROOT}/usr/qt/3/etc/settings"
- qmake
+ ${QTDIR}/bin/qmake QMAKE=${QTDIR}/bin/qmake
make || die "make failed"
}
diff --git a/app-mobilephone/moto4lin/moto4lin-0.3_p20051125.ebuild b/app-mobilephone/moto4lin/moto4lin-0.3_p20051125.ebuild
index 3fb8fa524d3f..d0a044b53a11 100644
--- a/app-mobilephone/moto4lin/moto4lin-0.3_p20051125.ebuild
+++ b/app-mobilephone/moto4lin/moto4lin-0.3_p20051125.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-mobilephone/moto4lin/moto4lin-0.3_p20051125.ebuild,v 1.2 2005/11/28 11:33:26 flameeyes Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-mobilephone/moto4lin/moto4lin-0.3_p20051125.ebuild,v 1.3 2006/01/09 14:21:26 caleb Exp $
DESCRIPTION="Moto4lin is file manager and seem editor for Motorola P2K phones"
HOMEPAGE="http://moto4lin.sourceforge.net/"
@@ -12,14 +12,14 @@ KEYWORDS="~amd64 ~x86"
IUSE=""
DEPEND="dev-libs/libusb
- x11-libs/qt"
+ =x11-libs/qt-3*"
src_compile() {
# We need this addwrite since the uic program tries to create
# locks in there :/
addwrite "${ROOT}/usr/qt/3/etc/settings"
- qmake
+ ${QTDIR}/bin/qmake QMAKE=${QTDIR}/bin/qmake
make || die "make failed"
}