summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAron Griffis <agriffis@gentoo.org>2005-10-04 13:39:26 +0000
committerAron Griffis <agriffis@gentoo.org>2005-10-04 13:39:26 +0000
commit0564a91b5823dc9122d6216904d6cd59a6e30d45 (patch)
tree9d920ea33b2d6b21407d378d348277a025a2cdaa /app-misc/nut/nut-11.0.ebuild
parentMarked Stable on amd64. (diff)
downloadgentoo-2-0564a91b5823dc9122d6216904d6cd59a6e30d45.tar.gz
gentoo-2-0564a91b5823dc9122d6216904d6cd59a6e30d45.tar.bz2
gentoo-2-0564a91b5823dc9122d6216904d6cd59a6e30d45.zip
Bump to 11.0 (from 10.15), adding ~alpha and ~amd64 in the process.
Mark 10.15 stable on x86. Remove 10.7 (Portage version: 2.0.52-r1)
Diffstat (limited to 'app-misc/nut/nut-11.0.ebuild')
-rw-r--r--app-misc/nut/nut-11.0.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/app-misc/nut/nut-11.0.ebuild b/app-misc/nut/nut-11.0.ebuild
new file mode 100644
index 000000000000..eecaf8bac50d
--- /dev/null
+++ b/app-misc/nut/nut-11.0.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-misc/nut/nut-11.0.ebuild,v 1.1 2005/10/04 13:39:26 agriffis Exp $
+
+inherit flag-o-matic
+
+DESCRIPTION="record what you eat and analyze your nutrient levels"
+HOMEPAGE="http://www.lafn.org/~av832/"
+SRC_URI="http://www.lafn.org/~av832/${P}.tar.bz2"
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~ppc ~x86"
+IUSE=""
+DEPEND=""
+
+src_compile() {
+ append-flags '-DNUTDIR=\".nutdb\" -DFOODDIR=\"/usr/share/nut\"'
+ emake CFLAGS="${CFLAGS}" || die "emake failed"
+}
+
+src_install() {
+ dodir /usr/share/nut
+ insinto /usr/share/nut
+ doins raw.data/*
+ dobin nut
+ doman nut.1
+}