summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2004-06-28 04:02:45 +0000
committerMike Frysinger <vapier@gentoo.org>2004-06-28 04:02:45 +0000
commit49961b11e7ee121124a6720675da56db4971899d (patch)
tree7a84728d523bfa33ad986fd731cfffe70dce40b8 /app-misc/mepl
parentchange glibc to libc and clean up other horribly ugly ebuilds (diff)
downloadgentoo-2-49961b11e7ee121124a6720675da56db4971899d.tar.gz
gentoo-2-49961b11e7ee121124a6720675da56db4971899d.tar.bz2
gentoo-2-49961b11e7ee121124a6720675da56db4971899d.zip
change glibc to libc and clean up other horribly ugly ebuilds
Diffstat (limited to 'app-misc/mepl')
-rw-r--r--app-misc/mepl/mepl-0.45.ebuild22
1 files changed, 11 insertions, 11 deletions
diff --git a/app-misc/mepl/mepl-0.45.ebuild b/app-misc/mepl/mepl-0.45.ebuild
index 6e7fe8339d01..687614ad8d0e 100644
--- a/app-misc/mepl/mepl-0.45.ebuild
+++ b/app-misc/mepl/mepl-0.45.ebuild
@@ -1,27 +1,27 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-misc/mepl/mepl-0.45.ebuild,v 1.5 2004/06/24 22:24:13 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-misc/mepl/mepl-0.45.ebuild,v 1.6 2004/06/28 04:00:23 vapier Exp $
-SRC_URI="http://www.hof-berlin.de/mepl/mepl${PV}.tar.gz"
-HOMEPAGE="http://www.hof-berlin.de/mepl/"
DESCRIPTION="Self-employed-mode software for 3COM/USR message modems"
+HOMEPAGE="http://www.hof-berlin.de/mepl/"
+SRC_URI="http://www.hof-berlin.de/mepl/mepl${PV}.tar.gz"
+
LICENSE="GPL-2"
-KEYWORDS="x86"
SLOT="0"
+KEYWORDS="x86"
IUSE=""
-DEPEND="virtual/glibc"
+DEPEND="virtual/libc"
S=${WORKDIR}/${PN}${PV}
-src_compile () {
- emake en
+src_compile() {
+ emake en || die
}
-src_install () {
- dobin mepl meplmail
+src_install() {
+ dobin mepl meplmail || die
insinto /etc
doins mepl.conf
- cp mepl.en mepl.7
- doman mepl.7
+ newman mepl.en mepl.7
}