summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAron Griffis <agriffis@gentoo.org>2004-04-25 22:16:06 +0000
committerAron Griffis <agriffis@gentoo.org>2004-04-25 22:16:06 +0000
commit848d380a118d8d74e03e4c145e050f1e3e92e718 (patch)
tree039c70200dc36681f9b9edba96237ceb3804ea8d /app-laptop
parentStable on x86. (Manifest recommit) (diff)
downloadgentoo-2-848d380a118d8d74e03e4c145e050f1e3e92e718.tar.gz
gentoo-2-848d380a118d8d74e03e4c145e050f1e3e92e718.tar.bz2
gentoo-2-848d380a118d8d74e03e4c145e050f1e3e92e718.zip
Add die following econf for bug 48950
Diffstat (limited to 'app-laptop')
-rw-r--r--app-laptop/tpb/ChangeLog6
-rw-r--r--app-laptop/tpb/tpb-0.4.2.ebuild4
-rw-r--r--app-laptop/tpb/tpb-0.5.1.ebuild4
-rw-r--r--app-laptop/tpb/tpb-0.6.0.ebuild4
4 files changed, 11 insertions, 7 deletions
diff --git a/app-laptop/tpb/ChangeLog b/app-laptop/tpb/ChangeLog
index fd139bed06aa..dcd1df0bd256 100644
--- a/app-laptop/tpb/ChangeLog
+++ b/app-laptop/tpb/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for app-laptop/tpb
# Copyright 2000-2004 Gentoo Technologies, Inc.; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-laptop/tpb/ChangeLog,v 1.3 2004/03/31 01:10:52 latexer Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-laptop/tpb/ChangeLog,v 1.4 2004/04/25 22:12:18 agriffis Exp $
+
+ 25 Apr 2004; Aron Griffis <agriffis@gentoo.org> tpb-0.4.2.ebuild,
+ tpb-0.5.1.ebuild, tpb-0.6.0.ebuild:
+ Add die following econf for bug 48950
*tpb-0.6.1 (30 Mar 2004)
diff --git a/app-laptop/tpb/tpb-0.4.2.ebuild b/app-laptop/tpb/tpb-0.4.2.ebuild
index 1f5fde4d71e6..39f7afd51b36 100644
--- a/app-laptop/tpb/tpb-0.4.2.ebuild
+++ b/app-laptop/tpb/tpb-0.4.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-laptop/tpb/tpb-0.4.2.ebuild,v 1.1 2004/03/08 05:08:54 latexer Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-laptop/tpb/tpb-0.4.2.ebuild,v 1.2 2004/04/25 22:12:18 agriffis Exp $
DESCRIPTION="Thinkpad button utility"
HOMEPAGE="http://savannah.nongnu.org/projects/tpb/"
@@ -14,7 +14,7 @@ IUSE=""
DEPEND="x11-libs/xosd"
src_compile() {
- econf
+ econf || die "econf failed"
emake || die
}
diff --git a/app-laptop/tpb/tpb-0.5.1.ebuild b/app-laptop/tpb/tpb-0.5.1.ebuild
index 825b770506f7..c5dab75f5add 100644
--- a/app-laptop/tpb/tpb-0.5.1.ebuild
+++ b/app-laptop/tpb/tpb-0.5.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-laptop/tpb/tpb-0.5.1.ebuild,v 1.2 2004/04/06 04:07:48 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-laptop/tpb/tpb-0.5.1.ebuild,v 1.3 2004/04/25 22:12:18 agriffis Exp $
inherit eutils
@@ -22,7 +22,7 @@ src_unpack() {
}
src_compile() {
- econf `use_enable X xosd` `use_enable nls`
+ econf `use_enable X xosd` `use_enable nls` || die "econf failed"
emake || die
}
diff --git a/app-laptop/tpb/tpb-0.6.0.ebuild b/app-laptop/tpb/tpb-0.6.0.ebuild
index 0127098eab17..9bdfe454d5fc 100644
--- a/app-laptop/tpb/tpb-0.6.0.ebuild
+++ b/app-laptop/tpb/tpb-0.6.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-laptop/tpb/tpb-0.6.0.ebuild,v 1.2 2004/04/06 04:07:59 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-laptop/tpb/tpb-0.6.0.ebuild,v 1.3 2004/04/25 22:12:18 agriffis Exp $
inherit eutils
@@ -25,7 +25,7 @@ src_unpack() {
src_compile() {
local myconf
- econf ${myconf} `use_enable nls`
+ econf ${myconf} `use_enable nls` || die "econf failed"
emake || die
}