summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSeemant Kulleen <seemant@gentoo.org>2002-04-27 05:11:50 +0000
committerSeemant Kulleen <seemant@gentoo.org>2002-04-27 05:11:50 +0000
commited403572eed3d15c06180cc634c14994107e0d1c (patch)
treea5d89354c75ccba1837224bd071a9e5ff45e8c51 /app-i18n/aspell-de
parentcleanup (diff)
downloadgentoo-2-ed403572eed3d15c06180cc634c14994107e0d1c.tar.gz
gentoo-2-ed403572eed3d15c06180cc634c14994107e0d1c.tar.bz2
gentoo-2-ed403572eed3d15c06180cc634c14994107e0d1c.zip
cleanup
Diffstat (limited to 'app-i18n/aspell-de')
-rw-r--r--app-i18n/aspell-de/aspell-de-20001109.ebuild40
1 files changed, 20 insertions, 20 deletions
diff --git a/app-i18n/aspell-de/aspell-de-20001109.ebuild b/app-i18n/aspell-de/aspell-de-20001109.ebuild
index cc5c9d3804ea..121390307fe9 100644
--- a/app-i18n/aspell-de/aspell-de-20001109.ebuild
+++ b/app-i18n/aspell-de/aspell-de-20001109.ebuild
@@ -1,12 +1,12 @@
-# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
-# Author Your Name <your email>
-# $Header: /var/cvsroot/gentoo-x86/app-i18n/aspell-de/aspell-de-20001109.ebuild,v 1.3 2001/05/28 14:32:32 achim Exp $
+# Author: Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/app-i18n/aspell-de/aspell-de-20001109.ebuild,v 1.4 2002/04/27 05:09:27 seemant Exp $
-P=igerman98-${PV}
-S=${WORKDIR}/${P}
+MY_P=igerman98-${PV}
+S=${WORKDIR}/${MY_P}
DESCRIPTION="A german dictionary for ispell"
-SRC_URI="http://www.suse.de/~bjacke/igerman98/dict/${P}.tar.bz2"
+SRC_URI="http://www.suse.de/~bjacke/igerman98/dict/${MY_P}.tar.bz2"
HOMEPAGE="http://www.suse.de/~bjacke/igerman98/"
DEPEND="app-text/aspell app-text/ispell"
@@ -14,31 +14,31 @@ RDEPEND="app-text/aspell"
src_unpack() {
- unpack ${A}
- cd ${S}
- cp Makefile Makefile.orig
- sed -e "s:^ASPELL.*:ASPELL = aspell --data-dir=./aspell:" \
- Makefile.orig > Makefile
- ln -s /usr/share/aspell/iso8859-1.dat aspell
+ unpack ${A}
+ cd ${S}
+ cp Makefile Makefile.orig
+ sed -e "s:^ASPELL.*:ASPELL = aspell --data-dir=./aspell:" \
+ Makefile.orig > Makefile
+ ln -s /usr/share/aspell/iso8859-1.dat aspell
}
src_compile() {
- try make aspell
+ make aspell || die
}
src_install () {
- dodir /usr/share/pspell
- echo "/usr/lib/aspell/german" > ${D}/usr/share/pspell/de-aspell.pwli
+ dodir /usr/share/pspell
+ echo "/usr/lib/aspell/german" > ${D}/usr/share/pspell/de-aspell.pwli
- insinto /usr/share/aspell
- doins aspell/german*.dat
- insinto /usr/lib/aspell
- doins german
+ insinto /usr/share/aspell
+ doins aspell/german*.dat
+ insinto /usr/lib/aspell
+ doins german
- dodoc Documentation/*
+ dodoc Documentation/*
}