summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSamuli Suominen <ssuominen@gentoo.org>2010-10-30 10:02:56 +0000
committerSamuli Suominen <ssuominen@gentoo.org>2010-10-30 10:02:56 +0000
commitdd8d90201be55499fa05397317edaa8452a7013f (patch)
tree04eb2300b326582bb1ff38bb74763738f7aad31a /app-editors/vile
parentx86 stable, bug #342847 (diff)
downloadgentoo-2-dd8d90201be55499fa05397317edaa8452a7013f.tar.gz
gentoo-2-dd8d90201be55499fa05397317edaa8452a7013f.tar.bz2
gentoo-2-dd8d90201be55499fa05397317edaa8452a7013f.zip
Fix quoting, drop useless die from epatch
(Portage version: 2.2.0_alpha1/cvs/Linux x86_64)
Diffstat (limited to 'app-editors/vile')
-rw-r--r--app-editors/vile/vile-9.3h.ebuild10
-rw-r--r--app-editors/vile/vile-9.4d.ebuild12
2 files changed, 11 insertions, 11 deletions
diff --git a/app-editors/vile/vile-9.3h.ebuild b/app-editors/vile/vile-9.3h.ebuild
index b3eea15ad7cc..585e06cf8e22 100644
--- a/app-editors/vile/vile-9.3h.ebuild
+++ b/app-editors/vile/vile-9.3h.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2007 Gentoo Foundation
+# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/vile/vile-9.3h.ebuild,v 1.13 2007/10/10 07:26:10 opfer Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/vile/vile-9.3h.ebuild,v 1.14 2010/10/30 10:02:56 ssuominen Exp $
S=${WORKDIR}/vile-9.3
DESCRIPTION="VI Like Emacs -- yet another full-featured vi clone"
@@ -28,11 +28,11 @@ DEPEND="${RDEPEND}
src_unpack() {
unpack vile-9.3.tgz
- cd ${S}
+ cd "${S}"
local i
for i in a b c d e f g h
do
- gunzip -c ${DISTDIR}/vile-9.3$i.patch.gz | patch -p1
+ gunzip -c "${DISTDIR}"/vile-9.3$i.patch.gz | patch -p1
done
}
@@ -49,6 +49,6 @@ src_compile() {
}
src_install () {
- make DESTDIR=${D} install || die
+ make DESTDIR="${D}" install || die
dodoc CHANGES* MANIFEST INSTALL README* doc/*
}
diff --git a/app-editors/vile/vile-9.4d.ebuild b/app-editors/vile/vile-9.4d.ebuild
index 450c9b5fb137..1b0b5c6a9155 100644
--- a/app-editors/vile/vile-9.4d.ebuild
+++ b/app-editors/vile/vile-9.4d.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2007 Gentoo Foundation
+# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/vile/vile-9.4d.ebuild,v 1.12 2007/10/10 07:26:10 opfer Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/vile/vile-9.4d.ebuild,v 1.13 2010/10/30 10:02:56 ssuominen Exp $
inherit eutils
@@ -25,11 +25,11 @@ DEPEND="${RDEPEND}
src_unpack() {
unpack vile-9.4.tgz
- cd ${S}
+ cd "${S}"
local p
- for p in ${DISTDIR}/${P%[a-z]}[a-${P##*[0-9]}].patch.gz; do
- epatch ${p} || die "epatch failed"
+ for p in "${DISTDIR}"/${P%[a-z]}[a-${P##*[0-9]}].patch.gz; do
+ epatch ${p}
done
}
@@ -42,6 +42,6 @@ src_compile() {
}
src_install() {
- make DESTDIR=${D} install || die "install failed"
+ make DESTDIR="${D}" install || die "install failed"
dodoc CHANGES* INSTALL README* doc/*
}