summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2009-08-04 21:41:00 +0000
committerArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2009-08-04 21:41:00 +0000
commit0c4175a9dede8269c31cf5bbd8a958eaab942aa9 (patch)
tree306602dc1ded06de20abb2536726b2022f363004 /app-admin/eselect-python
parentRespecting CC variable, bug #243968 (diff)
downloadgentoo-2-0c4175a9dede8269c31cf5bbd8a958eaab942aa9.tar.gz
gentoo-2-0c4175a9dede8269c31cf5bbd8a958eaab942aa9.tar.bz2
gentoo-2-0c4175a9dede8269c31cf5bbd8a958eaab942aa9.zip
Use CPPFLAGS.
(Portage version: 13900-svn/cvs/Linux x86_64)
Diffstat (limited to 'app-admin/eselect-python')
-rw-r--r--app-admin/eselect-python/eselect-python-20090804.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/app-admin/eselect-python/eselect-python-20090804.ebuild b/app-admin/eselect-python/eselect-python-20090804.ebuild
index 9bcc5d36f348..6c1a22ed4e5d 100644
--- a/app-admin/eselect-python/eselect-python-20090804.ebuild
+++ b/app-admin/eselect-python/eselect-python-20090804.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-admin/eselect-python/eselect-python-20090804.ebuild,v 1.1 2009/08/04 20:53:43 arfrever Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-admin/eselect-python/eselect-python-20090804.ebuild,v 1.2 2009/08/04 21:41:00 arfrever Exp $
inherit toolchain-funcs
@@ -17,7 +17,7 @@ DEPEND=">=app-admin/eselect-1.0.2"
RDEPEND="${DEPEND}"
src_compile() {
- $(tc-getCC) ${CFLAGS} ${LDFLAGS} -o python-wrapper python.c || die "Building of python wrapper failed"
+ $(tc-getCC) ${CPPFLAGS} ${CFLAGS} ${LDFLAGS} -o python-wrapper python.c || die "Building of python wrapper failed"
}
src_install() {