summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTorsten Veller <tove@gentoo.org>2012-03-17 11:23:38 +0000
committerTorsten Veller <tove@gentoo.org>2012-03-17 11:23:38 +0000
commit3fb696415dd70924fe80585f8a2718d7f9067c59 (patch)
tree8694831406ca933c87a1174a56c37877ea77294f
parent[bump] dev-perl/Symbol-Util-0.20.300 (diff)
downloadgentoo-2-3fb696415dd70924fe80585f8a2718d7f9067c59.tar.gz
gentoo-2-3fb696415dd70924fe80585f8a2718d7f9067c59.tar.bz2
gentoo-2-3fb696415dd70924fe80585f8a2718d7f9067c59.zip
[bump] dev-perl/Parse-RecDescent-1.967.9
(Portage version: 2.2.0_alpha90/cvs/Linux x86_64)
-rw-r--r--dev-perl/Parse-RecDescent/ChangeLog8
-rw-r--r--dev-perl/Parse-RecDescent/Parse-RecDescent-1.967.9.ebuild33
2 files changed, 40 insertions, 1 deletions
diff --git a/dev-perl/Parse-RecDescent/ChangeLog b/dev-perl/Parse-RecDescent/ChangeLog
index d12449d03a15..b46bd1a6b8f5 100644
--- a/dev-perl/Parse-RecDescent/ChangeLog
+++ b/dev-perl/Parse-RecDescent/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for dev-perl/Parse-RecDescent
# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Parse-RecDescent/ChangeLog,v 1.46 2012/02/12 20:02:19 tove Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Parse-RecDescent/ChangeLog,v 1.47 2012/03/17 11:23:38 tove Exp $
+
+*Parse-RecDescent-1.967.9 (17 Mar 2012)
+
+ 17 Mar 2012; Torsten Veller <tove@gentoo.org>
+ +Parse-RecDescent-1.967.9.ebuild:
+ Version bump
*Parse-RecDescent-1.967.6 (12 Feb 2012)
diff --git a/dev-perl/Parse-RecDescent/Parse-RecDescent-1.967.9.ebuild b/dev-perl/Parse-RecDescent/Parse-RecDescent-1.967.9.ebuild
new file mode 100644
index 000000000000..87ffc305a790
--- /dev/null
+++ b/dev-perl/Parse-RecDescent/Parse-RecDescent-1.967.9.ebuild
@@ -0,0 +1,33 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Parse-RecDescent/Parse-RecDescent-1.967.9.ebuild,v 1.1 2012/03/17 11:23:38 tove Exp $
+
+EAPI=4
+
+MODULE_AUTHOR=JTBRAUN
+MODULE_VERSION=1.967009
+inherit perl-module
+
+DESCRIPTION="Parse::RecDescent - generate recursive-descent parsers"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~s390 ~sh ~sparc ~x86 ~amd64-linux ~x86-linux ~ppc-macos ~x86-macos ~x86-solaris"
+IUSE="test"
+
+RDEPEND="
+ >=virtual/perl-Text-Balanced-1.950.0
+"
+DEPEND="${RDEPEND}
+ virtual/perl-Module-Build
+ test? (
+ dev-perl/Test-Pod
+ dev-perl/Test-Warn
+ )
+"
+
+SRC_TEST="do"
+
+src_install() {
+ perl-module_src_install
+ dohtml -r tutorial || die
+}