summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Gilbert <floppym@gentoo.org>2013-09-05 03:46:19 +0000
committerMike Gilbert <floppym@gentoo.org>2013-09-05 03:46:19 +0000
commit259c7cbb5cc5573b9e27fb858c0a831fdf97f162 (patch)
tree9a1ce739279f068eaf9d2009cb5b89075dfc403b
parentRemove support for system ffmpeg. Directly fixes bug #483518 by fuzzyray. See... (diff)
downloadgentoo-2-259c7cbb5cc5573b9e27fb858c0a831fdf97f162.tar.gz
gentoo-2-259c7cbb5cc5573b9e27fb858c0a831fdf97f162.tar.bz2
gentoo-2-259c7cbb5cc5573b9e27fb858c0a831fdf97f162.zip
Disable network tests, bug 483656.
(Portage version: 2.2.1/cvs/Linux x86_64, signed Manifest commit with key 0BBEEA1FEA4843A4)
-rw-r--r--dev-lang/python/ChangeLog5
-rw-r--r--dev-lang/python/python-3.3.2-r2.ebuild5
2 files changed, 6 insertions, 4 deletions
diff --git a/dev-lang/python/ChangeLog b/dev-lang/python/ChangeLog
index 5fc534467342..b174cf779ea1 100644
--- a/dev-lang/python/ChangeLog
+++ b/dev-lang/python/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for dev-lang/python
# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/ChangeLog,v 1.702 2013/08/28 15:59:25 floppym Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/ChangeLog,v 1.703 2013/09/05 03:46:19 floppym Exp $
+
+ 05 Sep 2013; Mike Gilbert <floppym@gentoo.org> python-3.3.2-r2.ebuild:
+ Disable network tests, bug 483656.
28 Aug 2013; Mike Gilbert <floppym@gentoo.org> python-2.7.3-r2.ebuild,
python-2.7.3-r3.ebuild, python-2.7.5-r1.ebuild, python-2.7.5-r2.ebuild,
diff --git a/dev-lang/python/python-3.3.2-r2.ebuild b/dev-lang/python/python-3.3.2-r2.ebuild
index 44bd062c5cb5..820c572bae36 100644
--- a/dev-lang/python/python-3.3.2-r2.ebuild
+++ b/dev-lang/python/python-3.3.2-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-3.3.2-r2.ebuild,v 1.3 2013/08/28 15:59:25 floppym Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-3.3.2-r2.ebuild,v 1.4 2013/09/05 03:46:19 floppym Exp $
EAPI="3"
WANT_AUTOMAKE="none"
@@ -241,8 +241,7 @@ src_test() {
mv "${S}"/Lib/test/test_${test}.py "${T}"
done
- # Rerun failed tests in verbose mode (regrtest -w).
- PYTHONDONTWRITEBYTECODE="" emake test EXTRATESTOPTS="-w" CPPFLAGS="" CFLAGS="" LDFLAGS="" < /dev/tty
+ PYTHONDONTWRITEBYTECODE="" emake test EXTRATESTOPTS="-u -network" FLAGS="" CFLAGS="" LDFLAGS="" < /dev/tty
local result="$?"
for test in ${skipped_tests}; do