summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-apps/which/which-2.23.ebuild')
-rw-r--r--sys-apps/which/which-2.23.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/sys-apps/which/which-2.23.ebuild b/sys-apps/which/which-2.23.ebuild
new file mode 100644
index 000000000000..62bcd5206bbf
--- /dev/null
+++ b/sys-apps/which/which-2.23.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2025 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+inherit toolchain-funcs
+
+DESCRIPTION="Prints out location of specified executables that are in your path"
+HOMEPAGE="https://carlowood.github.io/which/"
+SRC_URI="mirror://gnu/${PN}/${P}.tar.gz"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~loong ~m68k ~mips ~ppc ~ppc64 ~riscv ~s390 ~sparc ~x86 ~amd64-linux ~x86-linux ~arm64-macos ~ppc-macos ~x64-macos ~x64-solaris"
+
+src_configure() {
+ tc-export AR
+
+ CONFIG_SHELL="${BROOT}"/bin/bash econf
+}