summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-wireless/uhd/uhd-4.1.0.4.ebuild')
-rw-r--r--net-wireless/uhd/uhd-4.1.0.4.ebuild13
1 files changed, 7 insertions, 6 deletions
diff --git a/net-wireless/uhd/uhd-4.1.0.4.ebuild b/net-wireless/uhd/uhd-4.1.0.4.ebuild
index d522d556fc21..ef4be3637e18 100644
--- a/net-wireless/uhd/uhd-4.1.0.4.ebuild
+++ b/net-wireless/uhd/uhd-4.1.0.4.ebuild
@@ -93,6 +93,13 @@ src_configure() {
)
cmake_src_configure
}
+
+src_test() {
+ #we can disable the python tests
+ #ctest -E 'py*'
+ PYTHON_PATH=python/ cmake_src_test
+}
+
src_install() {
cmake_src_install
python_optimize
@@ -138,9 +145,3 @@ src_install() {
insinto /usr/share/${PN}
doins -r "${WORKDIR}/images"
}
-
-src_test() {
- #we can disable the python tests
- #ctest -E 'py*'
- PYTHON_PATH=python/ cmake_src_test
-}